Shingo San Feb 5, 2013 @ 8:41am
Error OpenGL with TF2
Hi, when I try to launch TF2 from Steam, I get the error message "Could find required OpenGL entry point 'glGetError' Either your video card is unsupported, or your OpenGL driver needs to be updated.

I use ArchLinux x64 with Xfce4. My card is an ATI Radeon 6670 and my drivers are the Catalyst 13.1. I tried the 13.2 beta driver but it is the same.

thank you
Showing 1-3 of 3 comments
< >
Shingo San Feb 5, 2013 @ 10:29am 
Sorry ! I have solved my problem. I installed pacman -S lib32-catalyst-utils. This game work :)
hob Feb 16, 2013 @ 5:54am 
Thankgs Shingo San! I was having the same glGetError in Arch Linux 64 bit. I tried using the unstable catalyst but the error persisted.
Installing lib32-catalyst-utils did the trick and the game finally launched.

:)
Shingo San Feb 16, 2013 @ 9:06am 
I'm glad that you've helped. There is another solution is to install directly catalyst-total (yaourt-S catalyst-total). This installs everything you need to play.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 5, 2013 @ 8:41am
Posts: 3