Steam for Linux > 一般討論 > 主題細節
OverrideX 2013 年 01 月 28 日 @ 下午 4 時 19 分
Half-life 1: Sound effects, but no music?
So I'm having the opposite problem many have reported - in the Half-life 1 beta I get sound effects just fine, but no music. Anyone else experiencing this or have any suggestions? Running Ubuntu 12.04.1 with a built in NVidia sound card.
顯示 1-5,共 5 則回應
< >
rudeboyskunk 2013 年 01 月 29 日 @ 上午 4 時 20 分 
Yeah actually I didn't even notice it until I read your post. Odd. Ubuntu 12.04.1 with Realtek soundcard.
Sasamus 2013 年 01 月 29 日 @ 上午 4 時 54 分 
Do you have pulseaudio?
OverrideX 2013 年 01 月 29 日 @ 下午 5 時 33 分 
Yeah, I'm using pulseaudio - if I set SDL_AUDIODRIVER to alsa, I end up with no sound at all. I'm wondering how many other people just haven't noticed that they have no music.
Sasamus 2013 年 01 月 30 日 @ 上午 12 時 28 分 
Strange, Half Life requires pulseaudio so forcing it to use alsa is as expected removing all sound.
The thing is, I had no sound or music before I got pulseaudio and now i most definitely have both.
It seems like the lack of pulse can manifest in different ways. But if you already have it I don't know what to do, perhaps there is something that is needed together with pulse to make Half Life work. Or maybe it's a configuration issue. You probably have tried to reinstall already?
Sorry I couldn't help.
Hirage 2013 年 01 月 30 日 @ 上午 12 時 38 分 
How about codecs for the music? You probably have codecs for sounds only. If you do have PA installed, go report it to Valve.
顯示 1-5,共 5 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 28 日 @ 下午 4 時 19 分
回覆: 5