Steam for Linux

Steam for Linux

Steam for Linux > 一般討論 > 主題細節
OverrideX 2013 年 1 月 28 日 4:19 PM
Half-life 1: Sound effects, but no music?
So I'm having the opposite problem many have reported - in the Half-life 1 beta I get sound effects just fine, but no music. Anyone else experiencing this or have any suggestions? Running Ubuntu 12.04.1 with a built in NVidia sound card.
< >
目前顯示第 1-5 則留言,共 5
Yeah actually I didn't even notice it until I read your post. Odd. Ubuntu 12.04.1 with Realtek soundcard.
Sasamus 2013 年 1 月 29 日 4:54 AM 
Do you have pulseaudio?
OverrideX 2013 年 1 月 29 日 5:33 PM 
Yeah, I'm using pulseaudio - if I set SDL_AUDIODRIVER to alsa, I end up with no sound at all. I'm wondering how many other people just haven't noticed that they have no music.
Sasamus 2013 年 1 月 30 日 12:28 AM 
Strange, Half Life requires pulseaudio so forcing it to use alsa is as expected removing all sound.
The thing is, I had no sound or music before I got pulseaudio and now i most definitely have both.
It seems like the lack of pulse can manifest in different ways. But if you already have it I don't know what to do, perhaps there is something that is needed together with pulse to make Half Life work. Or maybe it's a configuration issue. You probably have tried to reinstall already?
Sorry I couldn't help.
Obikawa 2013 年 1 月 30 日 12:38 AM 
How about codecs for the music? You probably have codecs for sounds only. If you do have PA installed, go report it to Valve.
< >
目前顯示第 1-5 則留言,共 5
每頁: 15 30 50

Steam for Linux > 一般討論 > 主題細節
張貼日期: 2013 年 1 月 28 日 4:19 PM
回覆: 5