Steam for Linux > Discuții generale > Detaliile subiectului
OverrideX 28 ian., 2013 @ 4:19pm
Half-life 1: Sound effects, but no music?
So I'm having the opposite problem many have reported - in the Half-life 1 beta I get sound effects just fine, but no music. Anyone else experiencing this or have any suggestions? Running Ubuntu 12.04.1 with a built in NVidia sound card.
Afişate 1-5 din 5 de comentarii
< >
rudeboyskunk 29 ian., 2013 @ 4:20am 
Yeah actually I didn't even notice it until I read your post. Odd. Ubuntu 12.04.1 with Realtek soundcard.
Sasamus 29 ian., 2013 @ 4:54am 
Do you have pulseaudio?
OverrideX 29 ian., 2013 @ 5:33pm 
Yeah, I'm using pulseaudio - if I set SDL_AUDIODRIVER to alsa, I end up with no sound at all. I'm wondering how many other people just haven't noticed that they have no music.
Sasamus 30 ian., 2013 @ 12:28am 
Strange, Half Life requires pulseaudio so forcing it to use alsa is as expected removing all sound.
The thing is, I had no sound or music before I got pulseaudio and now i most definitely have both.
It seems like the lack of pulse can manifest in different ways. But if you already have it I don't know what to do, perhaps there is something that is needed together with pulse to make Half Life work. Or maybe it's a configuration issue. You probably have tried to reinstall already?
Sorry I couldn't help.
Hirage 30 ian., 2013 @ 12:38am 
How about codecs for the music? You probably have codecs for sounds only. If you do have PA installed, go report it to Valve.
Afişate 1-5 din 5 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 28 ian., 2013 @ 4:19pm
Mesaje: 5