Steam for Linux > Genel Başlıklar > Konu Detayları
Alwar 27 Oca 2013 @ 4:05am
CS Doesn't capture the mouse. I can't move the camera with the mouse
When i play CS on Linux, the mouse pointer appears, (also the crossair) but if the mouse pointer reach some of the borders of the screen, i can't continue aiming, the camera stop moving in that direction, for example, if i move the mouse to the left, when the mouse pointer reach the left border of my screen, the camera stop moving to the left (but i can move it with the arrow keys), of course, ocurrs in the four ways of the screen, then im very limited aiming.

It this a bug or i missconfigured something?
I tried running in a windows and in full screen without success.

----
Operating System Version:
Debian GNU/Linux testing (wheezy) (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-4-amd64
X Server vendor: The X.Org Foundation
X Server release: 11104000

Video Card:
Driver: NVIDIA Corporation GeForce 9300M GS/PCIe/SSE2
Driver Version: 3.3.0 NVIDIA 310.19
12 yorumdan 1 ile 12 arası gösteriliyor
< >
mimon 30 Oca 2013 @ 4:31am 
I have exactly the same problem. I am running CS on Ubuntu, which is run in chroot environment on Gentoo host. Please help :)
mimon 30 Oca 2013 @ 11:18pm 
[S.A.C.T] Alwar: Have you managed to solve this issue?
mimon 31 Oca 2013 @ 1:32am 
The video to visualize the problem:
http://youtu.be/YOhEVgYUP5k
algspd 11 Şub 2013 @ 3:24pm 
EXACTLY same problem here, also with chroot environment (ubuntu 12.10...) ¿Any solution?
dmiceman 14 Şub 2013 @ 8:03pm 
Same here. Archlinux 64, all recent: amd catalyst, kde.
algspd 17 Şub 2013 @ 11:47am 
The problem is in chroot, solved using debian wheezy
mimon 18 Şub 2013 @ 12:40am 
No. The chroot is not the problem. At least not the direct one. Few of my friends had steam and CS launched from chroot without this issue.
Aza 18 Şub 2013 @ 12:50am 
Input? what meeces are you all using?
dmiceman 18 Şub 2013 @ 1:58am 
I pretty doubt what mouse type is a problem. I'm using a4tech mouse, handled by default evdev driver.
algspd 18 Şub 2013 @ 1:48pm 
The mouse is not the problem. I solved the problem going from chroot to host without hardware changes.
dmiceman 18 Şub 2013 @ 10:05pm 
Cool, but I have no chroot on my archlinux. The problem is definitely related to some specific version of some library, but which one?
algspd 20 Şub 2013 @ 1:59am 
I saw the same problem on windows some years ago, so it seems more like a bad config problem. ¿Have you tested/searched this problem on other games?
12 yorumdan 1 ile 12 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 27 Oca 2013 @ 4:05am
İleti: 12