Steam for Linux > 一般討論 > 主題細節
Alwar 2013 年 01 月 27 日 @ 上午 4 時 05 分
CS Doesn't capture the mouse. I can't move the camera with the mouse
When i play CS on Linux, the mouse pointer appears, (also the crossair) but if the mouse pointer reach some of the borders of the screen, i can't continue aiming, the camera stop moving in that direction, for example, if i move the mouse to the left, when the mouse pointer reach the left border of my screen, the camera stop moving to the left (but i can move it with the arrow keys), of course, ocurrs in the four ways of the screen, then im very limited aiming.

It this a bug or i missconfigured something?
I tried running in a windows and in full screen without success.

----
Operating System Version:
Debian GNU/Linux testing (wheezy) (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-4-amd64
X Server vendor: The X.Org Foundation
X Server release: 11104000

Video Card:
Driver: NVIDIA Corporation GeForce 9300M GS/PCIe/SSE2
Driver Version: 3.3.0 NVIDIA 310.19
顯示 1-12,共 12 則回應
< >
mimon 2013 年 01 月 30 日 @ 上午 4 時 31 分 
I have exactly the same problem. I am running CS on Ubuntu, which is run in chroot environment on Gentoo host. Please help :)
mimon 2013 年 01 月 30 日 @ 下午 11 時 18 分 
[S.A.C.T] Alwar: Have you managed to solve this issue?
mimon 2013 年 01 月 31 日 @ 上午 1 時 32 分 
The video to visualize the problem:
http://youtu.be/YOhEVgYUP5k
algspd 2013 年 02 月 11 日 @ 下午 3 時 24 分 
EXACTLY same problem here, also with chroot environment (ubuntu 12.10...) ¿Any solution?
dmiceman 2013 年 02 月 14 日 @ 下午 8 時 03 分 
Same here. Archlinux 64, all recent: amd catalyst, kde.
algspd 2013 年 02 月 17 日 @ 上午 11 時 47 分 
The problem is in chroot, solved using debian wheezy
mimon 2013 年 02 月 18 日 @ 上午 12 時 40 分 
No. The chroot is not the problem. At least not the direct one. Few of my friends had steam and CS launched from chroot without this issue.
[NME]Liberator 2013 年 02 月 18 日 @ 上午 12 時 50 分 
Input? what meeces are you all using?
dmiceman 2013 年 02 月 18 日 @ 上午 1 時 58 分 
I pretty doubt what mouse type is a problem. I'm using a4tech mouse, handled by default evdev driver.
algspd 2013 年 02 月 18 日 @ 下午 1 時 48 分 
The mouse is not the problem. I solved the problem going from chroot to host without hardware changes.
dmiceman 2013 年 02 月 18 日 @ 下午 10 時 05 分 
Cool, but I have no chroot on my archlinux. The problem is definitely related to some specific version of some library, but which one?
algspd 2013 年 02 月 20 日 @ 上午 1 時 59 分 
I saw the same problem on windows some years ago, so it seems more like a bad config problem. ¿Have you tested/searched this problem on other games?
顯示 1-12,共 12 則回應
< >
每頁: 15 30 50

Steam for Linux > 一般討論 > 主題細節
張貼日期: 2013 年 01 月 27 日 @ 上午 4 時 05 分
回覆: 12