Steam for Linux > 一般的な話題 > トピックの詳細
[S.A.C.T] Alwar 2013年1月27日 4時05分
CS Doesn't capture the mouse. I can't move the camera with the mouse
When i play CS on Linux, the mouse pointer appears, (also the crossair) but if the mouse pointer reach some of the borders of the screen, i can't continue aiming, the camera stop moving in that direction, for example, if i move the mouse to the left, when the mouse pointer reach the left border of my screen, the camera stop moving to the left (but i can move it with the arrow keys), of course, ocurrs in the four ways of the screen, then im very limited aiming.

It this a bug or i missconfigured something?
I tried running in a windows and in full screen without success.

----
Operating System Version:
Debian GNU/Linux testing (wheezy) (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-4-amd64
X Server vendor: The X.Org Foundation
X Server release: 11104000

Video Card:
Driver: NVIDIA Corporation GeForce 9300M GS/PCIe/SSE2
Driver Version: 3.3.0 NVIDIA 310.19
1-12 / 12 のコメントを表示
< >
mimon 2013年1月30日 4時31分 
I have exactly the same problem. I am running CS on Ubuntu, which is run in chroot environment on Gentoo host. Please help :)
mimon 2013年1月30日 23時18分 
[S.A.C.T] Alwar: Have you managed to solve this issue?
mimon 2013年1月31日 1時32分 
The video to visualize the problem:
http://youtu.be/YOhEVgYUP5k
algspd 2013年2月11日 15時24分 
EXACTLY same problem here, also with chroot environment (ubuntu 12.10...) ¿Any solution?
dmiceman 2013年2月14日 20時03分 
Same here. Archlinux 64, all recent: amd catalyst, kde.
algspd 2013年2月17日 11時47分 
The problem is in chroot, solved using debian wheezy
mimon 2013年2月18日 0時40分 
No. The chroot is not the problem. At least not the direct one. Few of my friends had steam and CS launched from chroot without this issue.
Avenger MS Snot 2013年2月18日 0時50分 
Input? what meeces are you all using?
dmiceman 2013年2月18日 1時58分 
I pretty doubt what mouse type is a problem. I'm using a4tech mouse, handled by default evdev driver.
algspd 2013年2月18日 13時48分 
The mouse is not the problem. I solved the problem going from chroot to host without hardware changes.
dmiceman 2013年2月18日 22時05分 
Cool, but I have no chroot on my archlinux. The problem is definitely related to some specific version of some library, but which one?
algspd 2013年2月20日 1時59分 
I saw the same problem on windows some years ago, so it seems more like a bad config problem. ¿Have you tested/searched this problem on other games?
1-12 / 12 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月27日 4時05分
投稿数: 12