Alwar 27. Jan. 2013 um 4:05 Uhr
CS Doesn't capture the mouse. I can't move the camera with the mouse
When i play CS on Linux, the mouse pointer appears, (also the crossair) but if the mouse pointer reach some of the borders of the screen, i can't continue aiming, the camera stop moving in that direction, for example, if i move the mouse to the left, when the mouse pointer reach the left border of my screen, the camera stop moving to the left (but i can move it with the arrow keys), of course, ocurrs in the four ways of the screen, then im very limited aiming.

It this a bug or i missconfigured something?
I tried running in a windows and in full screen without success.

----
Operating System Version:
Debian GNU/Linux testing (wheezy) (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-4-amd64
X Server vendor: The X.Org Foundation
X Server release: 11104000

Video Card:
Driver: NVIDIA Corporation GeForce 9300M GS/PCIe/SSE2
Driver Version: 3.3.0 NVIDIA 310.19
Beiträge 1 - 12 von 12
< >
mimon 30. Jan. 2013 um 4:31 Uhr 
I have exactly the same problem. I am running CS on Ubuntu, which is run in chroot environment on Gentoo host. Please help :)
mimon 30. Jan. 2013 um 23:18 Uhr 
[S.A.C.T] Alwar: Have you managed to solve this issue?
mimon 31. Jan. 2013 um 1:32 Uhr 
The video to visualize the problem:
http://youtu.be/YOhEVgYUP5k
algspd 11. Feb. 2013 um 15:24 Uhr 
EXACTLY same problem here, also with chroot environment (ubuntu 12.10...) ¿Any solution?
dmiceman 14. Feb. 2013 um 20:03 Uhr 
Same here. Archlinux 64, all recent: amd catalyst, kde.
algspd 17. Feb. 2013 um 11:47 Uhr 
The problem is in chroot, solved using debian wheezy
mimon 18. Feb. 2013 um 0:40 Uhr 
No. The chroot is not the problem. At least not the direct one. Few of my friends had steam and CS launched from chroot without this issue.
Aza 18. Feb. 2013 um 0:50 Uhr 
Input? what meeces are you all using?
dmiceman 18. Feb. 2013 um 1:58 Uhr 
I pretty doubt what mouse type is a problem. I'm using a4tech mouse, handled by default evdev driver.
algspd 18. Feb. 2013 um 13:48 Uhr 
The mouse is not the problem. I solved the problem going from chroot to host without hardware changes.
dmiceman 18. Feb. 2013 um 22:05 Uhr 
Cool, but I have no chroot on my archlinux. The problem is definitely related to some specific version of some library, but which one?
algspd 20. Feb. 2013 um 1:59 Uhr 
I saw the same problem on windows some years ago, so it seems more like a bad config problem. ¿Have you tested/searched this problem on other games?
Beiträge 1 - 12 von 12
< >
Pro Seite: 15 30 50

Geschrieben am: 27. Jan. 2013 um 4:05 Uhr
Beiträge: 12