Steam for Linux > Obecné diskuze > Detaily tématu
Alwar 27. led. 2013 v 4.05 dop.
CS Doesn't capture the mouse. I can't move the camera with the mouse
When i play CS on Linux, the mouse pointer appears, (also the crossair) but if the mouse pointer reach some of the borders of the screen, i can't continue aiming, the camera stop moving in that direction, for example, if i move the mouse to the left, when the mouse pointer reach the left border of my screen, the camera stop moving to the left (but i can move it with the arrow keys), of course, ocurrs in the four ways of the screen, then im very limited aiming.

It this a bug or i missconfigured something?
I tried running in a windows and in full screen without success.

----
Operating System Version:
Debian GNU/Linux testing (wheezy) (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-4-amd64
X Server vendor: The X.Org Foundation
X Server release: 11104000

Video Card:
Driver: NVIDIA Corporation GeForce 9300M GS/PCIe/SSE2
Driver Version: 3.3.0 NVIDIA 310.19
Zobrazeno 112 z 12 komentářů
< >
mimon 30. led. 2013 v 4.31 dop. 
I have exactly the same problem. I am running CS on Ubuntu, which is run in chroot environment on Gentoo host. Please help :)
mimon 30. led. 2013 v 11.18 odp. 
[S.A.C.T] Alwar: Have you managed to solve this issue?
mimon 31. led. 2013 v 1.32 dop. 
The video to visualize the problem:
http://youtu.be/YOhEVgYUP5k
algspd 11. úno. 2013 v 3.24 odp. 
EXACTLY same problem here, also with chroot environment (ubuntu 12.10...) ¿Any solution?
dmiceman 14. úno. 2013 v 8.03 odp. 
Same here. Archlinux 64, all recent: amd catalyst, kde.
algspd 17. úno. 2013 v 11.47 dop. 
The problem is in chroot, solved using debian wheezy
mimon 18. úno. 2013 v 12.40 dop. 
No. The chroot is not the problem. At least not the direct one. Few of my friends had steam and CS launched from chroot without this issue.
Bo0sT 18. úno. 2013 v 12.50 dop. 
Input? what meeces are you all using?
dmiceman 18. úno. 2013 v 1.58 dop. 
I pretty doubt what mouse type is a problem. I'm using a4tech mouse, handled by default evdev driver.
algspd 18. úno. 2013 v 1.48 odp. 
The mouse is not the problem. I solved the problem going from chroot to host without hardware changes.
dmiceman 18. úno. 2013 v 10.05 odp. 
Cool, but I have no chroot on my archlinux. The problem is definitely related to some specific version of some library, but which one?
algspd 20. úno. 2013 v 1.59 dop. 
I saw the same problem on windows some years ago, so it seems more like a bad config problem. ¿Have you tested/searched this problem on other games?
Zobrazeno 112 z 12 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 27. led. 2013 v 4.05 dop.
Počet příspěvků: 12