[Linux]sulman Jan 26, 2013 @ 7:21pm
HL1 Beta scripts/triggers/odd behaviours
Hi all,

My setup:

Arch X86_64
AMD 965 X4 3.4 GHZ.
Nvidia 310.19-3 drivers

Not sure if it's just the Linux version, as it has been a while since I've played through, but I've encountered things I definitely don't recall from the old days:

1) Fan animations occasionally not working. The fans are modelled as turning and collidable but the models do not move.
2) The odd broken trigger. 'Questionable Ethics' had the most serious - the room one is supposed to access by blasting the laser through the wall already had it's door open; thus I could bypass most of the level instantly, however keeping the scientists alive was very hard as they were running around the place.
3) I don't think I found a single hand grenade between end of waste processing and all of surface tension. Didn't seem right to me (I don't recall this being an issue), and it made the sniper section very difficult. I never got into the armoury as the NPC that gives you access got himself killed immediately.
4) Critical NPC's occasionally hard to keep alive as HECU soldiers appeared to be able to end up in the same room as them long before I got there. I think this might be a trigger issue.
5) Double airlock in Surface Tension needed some persuasion to open at the other end.

I realise greatly faster machines can do weird stuff to script scheduling etc - has anyone else seen this?
Showing 1-1 of 1 comments
< >
fac3l3ss Jan 26, 2013 @ 8:46pm 
On Ubuntu 12.04, kernel 3.5, amd 13.11 drivers:

Played until "blast pit" and I can at least confirm problem 1) In fact, the exception is the fan animations to work...

Other problem is, sometimes, the inability to reload a weapon with a half empty/full clip...
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Jan 26, 2013 @ 7:21pm
Posts: 1