Steam for Linux > Общи дискусии > Подробности за темата
[Pink Beret] 2 m4d f00 |Linux| 26 януари 2013 в 6:31сут.
hud_fastswitch not working in CS Beta
hey all. at first I thought that userconfig.cfg wasn't being executed. but I set net_graph to 1 and saved to userconfig.cfg. after a restart of the game net_graph was still set to 1 and hud_fastswitch still didn't work. any ideas what's going on here?
Показване на 1-3 от 3 коментара
< >
ªrturo - 26 януари 2013 в 4:32след. 
Have you tried setting fast switch in the graphical menu?
Muffinabus 26 януари 2013 в 4:51след. 
Hmm, my hud_fastswitch seems to work fine and saves between sessions.

Първоначално публикувано от mªrty - in ubuntu!:
Have you tried setting fast switch in the graphical menu?

Is the option even in the graphical menu? I couldn't find it for the life of me and had to google the command to turn on fastswitch.
[Pink Beret] 2 m4d f00 |Linux| 27 януари 2013 в 3:44сут. 
at least in the Linux version there is no GUI option available and it has to be set either in the console or in your config. as stated earlier, I have given up trying to get it working and just threw a short script in that does the same thing.
Показване на 1-3 от 3 коментара
< >
На страница: 15 30 50
Дата на публикуване: 26 януари 2013 в 6:31сут.
Публикации: 3