Steam for Linux

Steam for Linux

[Issue report] No console on Counter Strike
I tried all keys, even pasted my saved .config with all my bindings but doesn't work.

bind "`" "toggleconsole"

http://imageshack.us/a/img809/8338/selection002t.png
< >
Showing 1-4 of 4 comments
Select counter strike in your library. Right click -> Properties -> General Tab Select "Set launch options" type in there: "-console" (without quotes) hit OK and close that window. you will now have console on game launch. It's not exactly waht you want but it's a workaround and the console will stay open until you close it.
Ale Feb 25, 2013 @ 3:07am 
Originally posted by L | 7:
Select counter strike in your library. Right click -> Properties -> General Tab Select "Set launch options" type in there: "-console" (without quotes) hit OK and close that window. you will now have console on game launch. It's not exactly waht you want but it's a workaround and the console will stay open until you close it.


EXCELLENT!! thanks dude!
Shark Feb 25, 2013 @ 3:45am 
Can't you just do this through advanced keyboard settings?
Guys, it's not needed anymore. At least for me.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Jan 25, 2013 @ 8:52pm
Posts: 4