Steam for Linux > 일반 토론 > 제목 정보
Meph1sto 2013년 1월 22일 오전 3시 56분
We (Linux users) need a fix to be done in Team Fortress 2
I'm using a Linux MInt 14.1, the game has been released for linux i started playing it and it played flawlessly for about 2 minutes after that it starting lagging almost as it was 1fps in the game. Please fix that annoying bug valve! in some servers it works good in others it's just a pain to close the game.
60개 중 1-15 표시중
< >
Fred 2013년 1월 22일 오전 3시 57분 
Try disabling the message of the day in the advanced settings. Some advertisment displayed in this web page area of the game can cause serious system instability.
Meph1sto 2013년 1월 22일 오전 3시 58분 
Fred님이 먼저 게시:
Try disabling the message of the day in the advanced settings. Some advertisment displayed in this web page area of the game can cause serious system instability.
Really? well thanks for the tip!
[Linux] MrSchism 2013년 1월 22일 오후 6시 16분 
I've never had this issue occur.
Avenger MS Snot 2013년 1월 22일 오후 9시 34분 
Nor have I?
Lysius 2013년 1월 22일 오후 11시 58분 
What graphics card and driver are you using? Please post your system info.
Meph1sto 2013년 1월 23일 오전 4시 53분 
Lysius님이 먼저 게시:
What graphics card and driver are you using? Please post your system info.
I'm using:
LInux Mint 14.1 KDE
Intel Core 2 Quad q8300
4Gb DDR3 RAM
Nvidia GTX260
I'm using "nvidia_current" driver 304.64
I have ran any game on maximum settings on Windows 8 so i'm pretty sure that the problem is not with my rig.
[Linux] Junior s2 Camila 2013년 1월 23일 오전 5시 01분 
I also have this. After a couple of minutes on-game, fps drops to 20-30. Sometimes it's fixable with CTRL + SPACE (minimize after hitting it), sometimes only with a reboot. Seems like a high HD usage for me
|LP| Tipo 2013년 1월 23일 오전 6시 28분 
yeah I've noticed this too, after playing arround for a few minutes it starts to have lower fps's (starts at 30 fps and then slowly drops to 10 or less).

This might be a memory leak, some process that keeps on hanging the CPU or just way too much HD alocation usage.
instabilis 2013년 1월 23일 오전 6시 46분 
You can double check your system meets dependencies by running ldd against every file in ~/.steam/steam/SteamApps/[username]/Team\ Fortress\ 2/bin/

Also, more specifically make sure you have the i686 packages for libboost, that resolved the issue for me.
instabilis님이 마지막으로 수정; 2013년 1월 23일 오전 6시 50분
[Linux] Junior s2 Camila 2013년 1월 23일 오전 6시 47분 
Linux Tipodamascara님이 먼저 게시:
yeah I've noticed this too, after playing arround for a few minutes it starts to have lower fps's (starts at 30 fps and then slowly drops to 10 or less).

This might be a memory leak, some process that keeps on hanging the CPU or just way too much HD alocation usage.
Could be as well. Before I start a match I renice the process bet even that doesn't prevent the fps drop
Meph1sto 2013년 1월 23일 오전 7시 02분 
instabilis님이 먼저 게시:
You can double check your system meets dependencies by running ldd against every file in ~/.steam/steam/SteamApps/[username]/Team\ Fortress\ 2/bin/

Also, more specifically make sure you have the i686 packages for libboost, that resolved the issue for me.
what packages now?
ToTeX_Baked 2013년 1월 23일 오전 8시 41분 
Why does people always blame the game or program developers for the issues they have?... never had the though that it could be your system that is problems with and not the game.? you are running ubuntu you know, haha.
|LP| Tipo 2013년 1월 23일 오전 9시 14분 
We are not blaming anyone, we are just pointing out a problem that only appears on this particular game.

I've seen the same issue on other programs, from webrowsers to the file manager, and most of the time it was the program fault (memory leak, writing suff that's not needed, endless cpu cicles..), posting here the problem will expose it, and people that might have it and didn't notice because 1 - they don't play long enough to have fps drop or 2 - they have a high fps count and losing 10/20 isn't noticeable. In the end they might help find and reproduce the problem and, finally, solve it.
Lysius 2013년 1월 23일 오전 9시 16분 
Did you try to update the nvidia driver to 313.18? At least one problem of strange performance drops has been fixed for me between 310.x and 313.x.
Meph1sto 2013년 1월 23일 오전 9시 24분 
ToTeX_Baked님이 먼저 게시:
Why does people always blame the game or program developers for the issues they have?... never had the though that it could be your system that is problems with and not the game.? you are running ubuntu you know, haha.
Im not running Ubuntu you ♥♥♥♥♥ im running Mint and Ubuntu is pretty much bug free at least the new one is. and there is no problem with my system and again you're a ♥♥♥♥♥ because i can run ANY game maxed out on full high definition resolution with 16xAA on windows 8
60개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 1월 22일 오전 3시 56분
게시글: 60