GNU/Plebian 21 jan 2013 à 19h31
Nvidia 313.18 Drivers Update!
I guess I forgot to tell you all! There out! Fair improvment for my card, I hit 30FPS now on low (Still don't know why, port bloat?)

Enjoy!
Affichage des commentaires 1 à 15 sur 27
< >
Rain Ninja 21 jan 2013 à 19h44 
On what game? :P
GNU/Plebian 21 jan 2013 à 20h01 
Rain Ninja a écrit :
On what game? :P
TF2 :)
Rain Ninja 21 jan 2013 à 20h02 
Neat! Well I havent tried it yet but sounds worthy.
Junior s2 Camila 21 jan 2013 à 20h55 
What OS are you using? What Hardware? 30fps on Low is very low fram rate =X
vargablood 22 jan 2013 à 0h12 
cant locate this drive on any nvidia homepage. theres only a new certified one called 310.32 . ???
Junior s2 Camila 22 jan 2013 à 0h15 
vargablood a écrit :
cant locate this drive on any nvidia homepage. theres only a new certified one called 310.32 . ???
Installed this one on openSUSE. Works fine.
Bo0sT 22 jan 2013 à 0h41 
These drivers are not official propriety drivers as far as i know and are still beta "Use at own risk" I am how ever using them and get a solid 300fps in tf2. 2x gtx670's
Junior s2 Camila 22 jan 2013 à 1h01 
Aza a écrit :
These packages are still beta
Wrong
Aza a écrit :
"Use at own risk"
Correct
Dernière modification de Junior s2 Camila; 22 jan 2013 à 1h03
vargablood 22 jan 2013 à 1h50 
thx very interesting tey are not shown to me by my browser hmmm ?
Link to 32 Bit: http://www.nvidia.com/object/linux-display-ia32-313.18-driver.html
Dernière modification de vargablood; 22 jan 2013 à 1h51
gutigen o) 22 jan 2013 à 2h24 
Aza a écrit :
These packages are still beta
Wrong
Aza a écrit :
"Use at own risk"
Correct

Also there is known issue with Steamui.so failing to load if you got manually installed NVIDIA drivers (instead of through package manager). There are some workarounds, but it's not worth the effort.
Junior s2 Camila 22 jan 2013 à 2h33 
gutigen o) a écrit :
Aza a écrit :
These packages are still beta
Wrong
Aza a écrit :
"Use at own risk"
Correct

Also there is known issue with Steamui.so failing to load if you got manually installed NVIDIA drivers (instead of through package manager). There are some workarounds, but it's not worth the effort.
Yes, I had this on Ubuntu and Ubuntu-based systems (Xubuntu, Lubuntu etc and also LinuxMint). That's why I moved to openSUSE. When there was a Steam repo for suse (legal problems right now) it installed all dependencies and there was no problem at all with manual installation of the latest nvidia drivers.
Junior s2 Camila 22 jan 2013 à 2h35 
BTW adding xedgers on Mint didn't cause any major problems, the driver version was 313.10. But on TF2 the frame rate slowed from 150 to around 60fps. Tried a couple of days later with a fresh install and they got back to 304.x
gutigen o) 22 jan 2013 à 2h40 
Found in another thread, solved my problem with Steamui.so (running 310.32 which is stable version with many fixes from 313.x:) ):
install ia32-libs from synaptic or sudo apt-get install ia32-libs
in Terminal: sudo sh -c 'echo "/usr/lib32\n/usr/lib/i386-linux-gnu/mesa\n" >> /etc/ld.so.conf.d/steam.conf' && sudo ldconfig
Dernière modification de gutigen o); 22 jan 2013 à 5h24
/dev/null 22 jan 2013 à 4h50 
gutigen o) a écrit :
Found in another thread, solved my problem with Steamui.so (running 310.32 which is stable reason with many fixed from 313.x now :) ):
install ia32-libs from synaptic or sudo apt-get install ia32-libs
in Terminal: sudo sh -c 'echo "/usr/lib32\n/usr/lib/i386-linux-gnu/mesa\n" >> /etc/ld.so.conf.d/steam.conf' && sudo ldconfig
thanks
Affichage des commentaires 1 à 15 sur 27
< >
Par page : 15 30 50