Steam for Linux

Steam for Linux

GNU/Plebian 21. jan 2013 kl. 19:31
Nvidia 313.18 Drivers Update!
I guess I forgot to tell you all! There out! Fair improvment for my card, I hit 30FPS now on low (Still don't know why, port bloat?)

Enjoy!
< >
Viser 1-15 af 27 kommentarer
Rain Shinobi 21. jan 2013 kl. 19:44 
On what game? :P
GNU/Plebian 21. jan 2013 kl. 20:01 
Oprindeligt skrevet af Rain Ninja:
On what game? :P
TF2 :)
Rain Shinobi 21. jan 2013 kl. 20:02 
Neat! Well I havent tried it yet but sounds worthy.
What OS are you using? What Hardware? 30fps on Low is very low fram rate =X
vargablood 22. jan 2013 kl. 0:12 
cant locate this drive on any nvidia homepage. theres only a new certified one called 310.32 . ???
Oprindeligt skrevet af vargablood:
cant locate this drive on any nvidia homepage. theres only a new certified one called 310.32 . ???
Installed this one on openSUSE. Works fine.
Burn377 22. jan 2013 kl. 0:41 
These drivers are not official propriety drivers as far as i know and are still beta "Use at own risk" I am how ever using them and get a solid 300fps in tf2. 2x gtx670's
Oprindeligt skrevet af Aza:
These packages are still beta
Wrong
Oprindeligt skrevet af Aza:
"Use at own risk"
Correct
Sidst redigeret af Toquinha (SEM INTERNET); 22. jan 2013 kl. 1:03
vargablood 22. jan 2013 kl. 1:50 
thx very interesting tey are not shown to me by my browser hmmm ?
Link to 32 Bit: http://www.nvidia.com/object/linux-display-ia32-313.18-driver.html
Sidst redigeret af vargablood; 22. jan 2013 kl. 1:51
gutigen 22. jan 2013 kl. 2:24 
Oprindeligt skrevet af Linux Junior s2 Camila:
Oprindeligt skrevet af Aza:
These packages are still beta
Wrong
Oprindeligt skrevet af Aza:
"Use at own risk"
Correct

Also there is known issue with Steamui.so failing to load if you got manually installed NVIDIA drivers (instead of through package manager). There are some workarounds, but it's not worth the effort.
Oprindeligt skrevet af gutigen o):
Oprindeligt skrevet af Linux Junior s2 Camila:
Oprindeligt skrevet af Aza:
These packages are still beta
Wrong
Oprindeligt skrevet af Aza:
"Use at own risk"
Correct

Also there is known issue with Steamui.so failing to load if you got manually installed NVIDIA drivers (instead of through package manager). There are some workarounds, but it's not worth the effort.
Yes, I had this on Ubuntu and Ubuntu-based systems (Xubuntu, Lubuntu etc and also LinuxMint). That's why I moved to openSUSE. When there was a Steam repo for suse (legal problems right now) it installed all dependencies and there was no problem at all with manual installation of the latest nvidia drivers.
BTW adding xedgers on Mint didn't cause any major problems, the driver version was 313.10. But on TF2 the frame rate slowed from 150 to around 60fps. Tried a couple of days later with a fresh install and they got back to 304.x
gutigen 22. jan 2013 kl. 2:40 
Found in another thread, solved my problem with Steamui.so (running 310.32 which is stable version with many fixes from 313.x:) ):
install ia32-libs from synaptic or sudo apt-get install ia32-libs
in Terminal: sudo sh -c 'echo "/usr/lib32\n/usr/lib/i386-linux-gnu/mesa\n" >> /etc/ld.so.conf.d/steam.conf' && sudo ldconfig
Sidst redigeret af gutigen; 22. jan 2013 kl. 5:24
dSoul💰 22. jan 2013 kl. 4:50 
Oprindeligt skrevet af gutigen o):
Found in another thread, solved my problem with Steamui.so (running 310.32 which is stable reason with many fixed from 313.x now :) ):
install ia32-libs from synaptic or sudo apt-get install ia32-libs
in Terminal: sudo sh -c 'echo "/usr/lib32\n/usr/lib/i386-linux-gnu/mesa\n" >> /etc/ld.so.conf.d/steam.conf' && sudo ldconfig
thanks
< >
Viser 1-15 af 27 kommentarer
Per side: 15 30 50

Dato postet: 21. jan 2013 kl. 19:31
Indlæg: 27