GNU/Plebian Jan 21, 2013 @ 7:31pm
Nvidia 313.18 Drivers Update!
I guess I forgot to tell you all! There out! Fair improvment for my card, I hit 30FPS now on low (Still don't know why, port bloat?)

Enjoy!
Showing 1-15 of 27 comments
< >
Rain Ninja Jan 21, 2013 @ 7:44pm 
On what game? :P
GNU/Plebian Jan 21, 2013 @ 8:01pm 
Originally posted by Rain Ninja:
On what game? :P
TF2 :)
Rain Ninja Jan 21, 2013 @ 8:02pm 
Neat! Well I havent tried it yet but sounds worthy.
Junior s2 Camila Jan 21, 2013 @ 8:55pm 
What OS are you using? What Hardware? 30fps on Low is very low fram rate =X
vargablood Jan 22, 2013 @ 12:12am 
cant locate this drive on any nvidia homepage. theres only a new certified one called 310.32 . ???
Junior s2 Camila Jan 22, 2013 @ 12:15am 
Originally posted by vargablood:
cant locate this drive on any nvidia homepage. theres only a new certified one called 310.32 . ???
Installed this one on openSUSE. Works fine.
Avenger MS Snot Jan 22, 2013 @ 12:41am 
These drivers are not official propriety drivers as far as i know and are still beta "Use at own risk" I am how ever using them and get a solid 300fps in tf2. 2x gtx670's
Junior s2 Camila Jan 22, 2013 @ 1:01am 
Originally posted by Aza:
These packages are still beta
Wrong
Originally posted by Aza:
"Use at own risk"
Correct
Last edited by Junior s2 Camila; Jan 22, 2013 @ 1:03am
vargablood Jan 22, 2013 @ 1:50am 
thx very interesting tey are not shown to me by my browser hmmm ?
Link to 32 Bit: http://www.nvidia.com/object/linux-display-ia32-313.18-driver.html
Last edited by vargablood; Jan 22, 2013 @ 1:51am
gutigen o) Jan 22, 2013 @ 2:24am 
Originally posted by Linux Junior s2 Camila:
Originally posted by Aza:
These packages are still beta
Wrong
Originally posted by Aza:
"Use at own risk"
Correct

Also there is known issue with Steamui.so failing to load if you got manually installed NVIDIA drivers (instead of through package manager). There are some workarounds, but it's not worth the effort.
Junior s2 Camila Jan 22, 2013 @ 2:33am 
Originally posted by gutigen o):
Originally posted by Linux Junior s2 Camila:
Originally posted by Aza:
These packages are still beta
Wrong
Originally posted by Aza:
"Use at own risk"
Correct

Also there is known issue with Steamui.so failing to load if you got manually installed NVIDIA drivers (instead of through package manager). There are some workarounds, but it's not worth the effort.
Yes, I had this on Ubuntu and Ubuntu-based systems (Xubuntu, Lubuntu etc and also LinuxMint). That's why I moved to openSUSE. When there was a Steam repo for suse (legal problems right now) it installed all dependencies and there was no problem at all with manual installation of the latest nvidia drivers.
Junior s2 Camila Jan 22, 2013 @ 2:35am 
BTW adding xedgers on Mint didn't cause any major problems, the driver version was 313.10. But on TF2 the frame rate slowed from 150 to around 60fps. Tried a couple of days later with a fresh install and they got back to 304.x
gutigen o) Jan 22, 2013 @ 2:40am 
Found in another thread, solved my problem with Steamui.so (running 310.32 which is stable version with many fixes from 313.x:) ):
install ia32-libs from synaptic or sudo apt-get install ia32-libs
in Terminal: sudo sh -c 'echo "/usr/lib32\n/usr/lib/i386-linux-gnu/mesa\n" >> /etc/ld.so.conf.d/steam.conf' && sudo ldconfig
Last edited by gutigen o); Jan 22, 2013 @ 5:24am
Alex Dead Jan 22, 2013 @ 4:50am 
Originally posted by gutigen o):
Found in another thread, solved my problem with Steamui.so (running 310.32 which is stable reason with many fixed from 313.x now :) ):
install ia32-libs from synaptic or sudo apt-get install ia32-libs
in Terminal: sudo sh -c 'echo "/usr/lib32\n/usr/lib/i386-linux-gnu/mesa\n" >> /etc/ld.so.conf.d/steam.conf' && sudo ldconfig
thanks
Showing 1-15 of 27 comments
< >
Per page: 15 30 50
Date Posted: Jan 21, 2013 @ 7:31pm
Posts: 27