Steam for Linux > Общие обсуждения > Подробности темы
|LP| Tipo 21 янв, 2013 @ 15:27
ATI LEGACY DRIVER UPDATED!!!
Показано 111 из 11 комментариев
< >
JulFX 21 янв, 2013 @ 19:01 
Now i can play TF2 on my HD4890 with this Catalyst 13.1 Legacy update! (Ubuntu 12.04 32bit)
Последний раз отредактировал JulFX; 21 янв, 2013 @ 19:06
Rain Ninja 21 янв, 2013 @ 19:43 
OMG Sweet!
bl33ding_silence 22 янв, 2013 @ 1:05 
Argh, now if only nvidia would do the same with their 304 series.
John Noob doesn´t play ranked 22 янв, 2013 @ 5:18 
GREAT! Downloading TF2 to try with HD4330 under Ubuntu 12.10
[LINUX]FinCoder 22 янв, 2013 @ 5:41 
I was just going to post this to here.
prabab 22 янв, 2013 @ 12:12 
Unfortunately won't work on 12.10 without downgrading the x.org as it seems. If there's any other solution, please share.
Последний раз отредактировал prabab; 22 янв, 2013 @ 12:14
Grukni 22 янв, 2013 @ 12:35 
ATI's Legacy drivers are only compatible with X.org up to version 1.12, but not X.org 1.13, which is what Ubuntu 12.10 ships.
Sith 22 янв, 2013 @ 12:55 
Very, very good news. I hope they will keep doing this to let us, with an old card, use newest kernel and x versions. It doesn't support quantal, but I don't even like it on old computers (huge RAM usage).

Is there any changelog or they've "only" added the support for linux 3.4 and x1.12?
Последний раз отредактировал Sith; 22 янв, 2013 @ 12:57
¦ϛКγ¦ Warden 29 янв, 2013 @ 13:02 
Good. Now remains last milestone - increase the performance. My HD 3470 can handle 1280x800 in Win, now accomplish this in Linux.
@tila 29 янв, 2013 @ 13:42 
I wish there was something like this for Inter X4500
omegadot 29 янв, 2013 @ 13:58 
I am terrified to update those...
Показано 111 из 11 комментариев
< >
На страницу: 15 30 50
Дата создания: 21 янв, 2013 @ 15:27
Сообщений: 11