grimly_feendish Jan 20, 2013 @ 8:40am
prompted for dependencies that are already installed
i have just downloaded steam_latest because i was getting the dialogue box about an out of date package, used alien to convert to an rpm and installed over my existing steam install, but now i get an xterm asking for my user password to install a whole of dependencies, if i provide the password i then get an 'apt-get not found' error, which is not surprising since this is on mageia 2 :) if i close the xterm steam starts normally, so, how do get rid of the prompt for installing dependencies?
Showing 1-2 of 2 comments
< >
^1Gentoo Jan 20, 2013 @ 8:47am 
By installing the dependencies. :/
grimly_feendish Jan 20, 2013 @ 10:11am 
they are installed, otherwise how would steam then start normally?, this is an rpm system, i'm assuming that steam, being ubuntu only so far, is not detecting installed dependencies properly, i've been playing amnesia just fine :) only wish tf2 would work with geforce 7 series cards on linux as well as win :(
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Jan 20, 2013 @ 8:40am
Posts: 2