Steam for Linux

Steam for Linux

Falassion 18. jan., 2013 @ 14:37
Xubunu update broke my Steam?
Yesterday I recall installing some header updates, just the usual updates available notification, then I click install. Well I used Steam all night to chat with people, then eventually went to sleep. I awoke a bit ago to learn my Steam client is no longer open, and will not launch.

I tried removing it and reinstalling it, but I can't even get past the initial Ubuntu Software Center install. I'm not sure what to do.

I'm running on Xubuntu 12.10 64-bit, 8GB RAM, FX-6100 3.3GHz, Radeon HD 6790 with AMD 12.11 beta drivers.
< >
Viser 1-8 av 8 kommentarer
Blumimic 18. jan., 2013 @ 15:10 
Kernel updates can cause programs to not launch (totem) until you restart.
Found out the hard way you could say.
Sist redigert av Blumimic; 18. jan., 2013 @ 15:10
Falassion 18. jan., 2013 @ 15:15 
I neglected to mention I have performed a restart. However, I'll give it another shot!
Blumimic 18. jan., 2013 @ 15:43 
Run steam from a terminal and see if it gives any clues.
Falassion 18. jan., 2013 @ 15:44 
Here's what I get

Installing breakpad exception handler for appid(steam)/version(1358286427_client)
/home/devon/.local/share/Steam/ line 337: 3989 Segmentation fault (core dumped) $STEAM_DEBUGGER "$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"
Installing bootstrap /home/devon/.local/share/Steam/bootstrap.tar.xz
Installing breakpad exception handler for appid(steam)/version(1358286427_client)
/home/devon/.local/share/Steam/ line 337: 4040 Segmentation fault (core dumped) $STEAM_DEBUGGER "$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"
Kirix 18. jan., 2013 @ 16:24 
I had to delete .steam, which was a hidden folder in the Home directory, to get it to work again on Xubuntu.
Falassion 18. jan., 2013 @ 19:08 
I've actually tried that as well.. still no luck
Ast 19. jan., 2013 @ 3:56 
I think I have a similar problem. My Ubuntu just upgraded a few things, including the kernel and removed a few libraries on the way. Now I cannot install steam anymore. The software centrer refuses install and gives the error message "libsdl1.2debian:i386 could not be installed".

I'm running Ubuntu 12.4.1 64 bit and I tried to install the newest *.deb from
< >
Viser 1-8 av 8 kommentarer
Per side: 15 30 50

Dato lagt ut: 18. jan., 2013 @ 14:37
Innlegg: 8