Steam for Linux > Discusiones generales > Detalles del tema
Mikutron v10 18 ene. 2013 a las 11:21
Peculiar client bug: no username displayed
Just got done setting up steam on Mint linux 14 KDE. and after that was all said and done I noticed that my username does not display in either the friends window, or in chat windows. Anybody else seen this?
Mostrando 1-3 de 3 comentarios
< >
Lordtyp0 4 jun. 2013 a las 20:56 
In case anyone else gets this-the way I fixed mine:

sudo apt-get purge steam
rm -r .steam (from home)
rm .steampath
rm .steampid
rm -r Steam

sudo apt-get install steam.

I believe some update be it in steam or on the system broke the install-have to manually rip things to cause it to regenerate.
Dusk of Oolacile 5 jun. 2013 a las 2:46 
Well, I see you have some non-latin letters in your username. This can be the root cause I guess. If your system language is similar, it must make things even more complicated.

Set a username which only contains letters fromn the english alphabet. Try again. If needed, try an english localized distro (from a live cd or whatever) and try agin. If you get it working, open a localization bug in the bug tracker.
Mikutron v10 5 jun. 2013 a las 17:02 
Just a heads up, this is a really old issue. Was fixed a long time ago. Pretty much all character sets display properly now
Mostrando 1-3 de 3 comentarios
< >
Por página: 15 30 50

Steam for Linux > Discusiones generales > Detalles del tema
Publicado el: 18 ene. 2013 a las 11:21
Mensajes: 3