freddii 17. tammi, 2013 18.15
<snip>
<snip>
Viimeisin muokkaaja on freddii; 10. syys 1.01
Näytetään 1-15 / 40 kommentista
< >
Evil Penguin 17. tammi, 2013 19.09 
Yup, TF2 performance is still horrible with the Radeon HD 7970.
Massive frame drops.
porkloin 17. tammi, 2013 19.16 
Yeah, no real performance improvements on Radeon HD 7750. The installation process on 12.10 was significantly better, though.
[Linux] Junior s2 Camila 17. tammi, 2013 19.53 
You guys also have fps drops? With my nvidia drivers (310.14, 310.19, 313.09) I also have these. Sometimes it gets fixed with CTRL+SPACE (and then minimize), or (if you have) disabling anti-aliasing.
porkloin 17. tammi, 2013 20.00 
I haven't been able to run with anti-aliasing on at all since the beginning, and I have to leave reflection and shadow details down at the minimum, etc. 13.1 doesn't seem to have resolved much, however.
Viimeisin muokkaaja on porkloin; 17. tammi, 2013 20.00
[Linux] Junior s2 Camila 17. tammi, 2013 20.36 
That's so sad, hearing that from ATI.
Comrade msw1 17. tammi, 2013 22.10 
It just says Linux_x86, yet comes up if I select 64-bit. Is it?
Muffinabus 17. tammi, 2013 22.13 
I think they're the same driver for 32 and 64 bit.
Comrade msw1 17. tammi, 2013 22.41 
Do you know that for sure? It's not that I don't trust you, I just don't want to mess up my computer.

*EDIT* My bad, my computer hid the x86_64 part after the . , hopefully it works!
Viimeisin muokkaaja on Comrade msw1; 17. tammi, 2013 23.05
b4cki ❤ Katzii3 17. tammi, 2013 23.13 
There seems to be a slight improvement for tf2 with 6950
El Pollo Santos 17. tammi, 2013 23.27 
Odd update, TF2 works better most of the time, and AA mode is working decently, however I am getting big performance dips periodically regardless of what is happening in game. Having AA enabled greatly worsens this problem. Overall 12.11 beta 11 gave me more consistant performace. However these drivers seem to run cooler, or at least have better fan control on my dual 5870m's
El Pollo Santos 17. tammi, 2013 23.59 
Interesting note on the new drivers, I get much better performance on them using Unity VS LDXE which is what I normally use for games.
yabba 18. tammi, 2013 1.43 
l8ernewb lähetti viestin:
Yeah, no real performance improvements on Radeon HD 7750. The installation process on 12.10 was significantly better, though.

Yeah but these are Windows hardware quality labs certified! Whoo
mattyy1hp 18. tammi, 2013 4.42 
I don't see any difference.

I have two graphics cards, look at this:

6520G APU
- vSync don't works
- black screen in full screen games on CInnamon
- I have to play in windowed mode
- weird graphics artefacts on Cinnamon
- extremly low performance comparing to Windows

6470M GPU
- AMD Vari-bright don't work
- invisible line in a middle of screen - top is rendered slower, than the bottom one (really awesome for movies or games, just awesome...)
- vSync don't work
- can't start TF2 (hangs on "loading ..." screen)
- extremly low performance comparing to Windows

6520G + 6470M
- AMD Dual graphics - absolutely no support
- black screen on switching from GPU to APU

What I have to do to play TF2?
1/ Switch to 6520G APU
2/ Log out to restart Xserver (required for GPU switching)
3/ Black screen = reboot
4/ On login screen, switch to Mate DE
5/ Change TF2 launch commands to windowed mode,1280x720
6/ Hey, I can finally play it!

There is no hope. AMD are unable idiots.
mattyy1hp 18. tammi, 2013 5.06 
Fred lähetti viestin:
mattyy1hp Linux lähetti viestin:
I don't see any difference.

I have two graphics cards, look at this:

6520G APU
- vSync don't works
- black screen in full screen games on CInnamon
- I have to play in windowed mode
- weird graphics artefacts on Cinnamon
- extremly low performance comparing to Windows

6470M GPU
- AMD Vari-bright don't work
- invisible line in a middle of screen - top is rendered slower, than the bottom one (really awesome for movies or games, just awesome...)
- vSync don't work
- can't start TF2 (hangs on "loading ..." screen)
- extremly low performance comparing to Windows

6520G + 6470M
- AMD Dual graphics - absolutely no support
- black screen on switching from GPU to APU

What I have to do to play TF2?
1/ Switch to 6520G APU
2/ Log out to restart Xserver (required for GPU switching)
3/ Black screen = reboot
4/ On login screen, switch to Mate DE
5/ Change TF2 launch commands to windowed mode,1280x720
6/ Hey, I can finally play it!

There is no hope. AMD are unable idiots.

Have you properly generated a dual graphics processing unit configuration with amdconfig for /etc/X11/xorg.conf?

I used "# aticonfig --initial".
I didn't know, that there is a special config for dual graphics. Please, tell me how.
mattyy1hp 18. tammi, 2013 7.51 
I don't have a standard crossfire.
My laptop has something like an assymetric crossfire, which means integrated accelerated CPU (APU) + dedicated GPU - it's called AMD Dual Graphics technology. But I tried a command from the wiki and something has changed.

Now on 6520G APU I see both graphics cards in Catalyst and there is a new Crossfire option. Anyway, Cinnamon won't start - instead of it will start Gnome fallback and every panel, every icon, everything is two times.
On 6470M GPU no change.

No matter what I try - if one issue is solved, another 3 will come. This is AMD.
Anyway, thanks for the help, I'll try ask on the second link you sent me.
Näytetään 1-15 / 40 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 17. tammi, 2013 18.15
Viestejä: 40