Steam for Linux > 一般討論 > 主題細節
LunaticMoth 2013 年 01 月 16 日 @ 下午 9 時 37 分
Unable to transition from closed beta to open beta
Some months ago, I mistakenly thought that Steam was already open beta and downloaded the closed beta version of the software. Today I tried to uninstall the old version using sudo apt-get remove steam, and it seemed to work. But after I installed the latest steam package, I still get the message that steam is closed beta only. Something of the old version must have been left behind; I do not have this problem on my other computer, which never had Steam until today.

Any ideas what I might have to do to convince Steam it's open beta?
顯示 1-4,共 4 則回應
< >
LunaticMoth 2013 年 01 月 16 日 @ 下午 9 時 58 分 
Never mind. I found the Steam folder in it's local directory and removed it. This fixed the problem. Must have been left over from the installation. My mistake.
Egon Spengler -V- 2013 年 01 月 17 日 @ 上午 1 時 14 分 
Thanks for updating how you fixed the problem, anyway. Too many people are too lazy to do that without prompting.
LunaticMoth 2013 年 01 月 17 日 @ 下午 2 時 26 分 
Always. I hope it helps others who encounter the same problem.
jightuse 2013 年 01 月 20 日 @ 上午 12 時 43 分 
Also have this trouble. Thanks for solving. Btw, is it hard to fix post-remove scripts?
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 01 月 16 日 @ 下午 9 時 37 分
回覆: 4