Steam for Linux > 일반 토론 > 제목 정보
LunaticMoth 2013년 1월 16일 오후 9시 37분
Unable to transition from closed beta to open beta
Some months ago, I mistakenly thought that Steam was already open beta and downloaded the closed beta version of the software. Today I tried to uninstall the old version using sudo apt-get remove steam, and it seemed to work. But after I installed the latest steam package, I still get the message that steam is closed beta only. Something of the old version must have been left behind; I do not have this problem on my other computer, which never had Steam until today.

Any ideas what I might have to do to convince Steam it's open beta?
4개 중 1-4 표시중
< >
LunaticMoth 2013년 1월 16일 오후 9시 58분 
Never mind. I found the Steam folder in it's local directory and removed it. This fixed the problem. Must have been left over from the installation. My mistake.
Egon Spengler 2013년 1월 17일 오전 1시 14분 
Thanks for updating how you fixed the problem, anyway. Too many people are too lazy to do that without prompting.
LunaticMoth 2013년 1월 17일 오후 2시 26분 
Always. I hope it helps others who encounter the same problem.
jightuse 2013년 1월 20일 오전 12시 43분 
Also have this trouble. Thanks for solving. Btw, is it hard to fix post-remove scripts?
4개 중 1-4 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 1월 16일 오후 9시 37분
게시글: 4