Steam for Linux > Discussioni generali > Dettagli della discussione
LunaticMoth 16 gen 2013, ore 21:37
Unable to transition from closed beta to open beta
Some months ago, I mistakenly thought that Steam was already open beta and downloaded the closed beta version of the software. Today I tried to uninstall the old version using sudo apt-get remove steam, and it seemed to work. But after I installed the latest steam package, I still get the message that steam is closed beta only. Something of the old version must have been left behind; I do not have this problem on my other computer, which never had Steam until today.

Any ideas what I might have to do to convince Steam it's open beta?
Visualizzazione di 1-4 commenti su 4
< >
LunaticMoth 16 gen 2013, ore 21:58 
Never mind. I found the Steam folder in it's local directory and removed it. This fixed the problem. Must have been left over from the installation. My mistake.
Egon Spengler -V- 17 gen 2013, ore 1:14 
Thanks for updating how you fixed the problem, anyway. Too many people are too lazy to do that without prompting.
LunaticMoth 17 gen 2013, ore 14:26 
Always. I hope it helps others who encounter the same problem.
jightuse 20 gen 2013, ore 0:43 
Also have this trouble. Thanks for solving. Btw, is it hard to fix post-remove scripts?
Visualizzazione di 1-4 commenti su 4
< >
Per pagina: 15 30 50
Data di pubblicazione: 16 gen 2013, ore 21:37
Messaggi: 4