LunaticMoth 16. jan 2013 kl. 9:37pm
Unable to transition from closed beta to open beta
Some months ago, I mistakenly thought that Steam was already open beta and downloaded the closed beta version of the software. Today I tried to uninstall the old version using sudo apt-get remove steam, and it seemed to work. But after I installed the latest steam package, I still get the message that steam is closed beta only. Something of the old version must have been left behind; I do not have this problem on my other computer, which never had Steam until today.

Any ideas what I might have to do to convince Steam it's open beta?
Viser 1-4 af 4 kommentarer
< >
LunaticMoth 16. jan 2013 kl. 9:58pm 
Never mind. I found the Steam folder in it's local directory and removed it. This fixed the problem. Must have been left over from the installation. My mistake.
Egon Spengler 17. jan 2013 kl. 1:14am 
Thanks for updating how you fixed the problem, anyway. Too many people are too lazy to do that without prompting.
LunaticMoth 17. jan 2013 kl. 2:26pm 
Always. I hope it helps others who encounter the same problem.
jightuse 20. jan 2013 kl. 12:43am 
Also have this trouble. Thanks for solving. Btw, is it hard to fix post-remove scripts?
Viser 1-4 af 4 kommentarer
< >
Per side: 15 30 50
Dato postet: 16. jan 2013 kl. 9:37pm
Indlæg: 4