Steam for Linux > Obecné diskuze > Detaily tématu
LunaticMoth 16. led. 2013 v 9.37 odp.
Unable to transition from closed beta to open beta
Some months ago, I mistakenly thought that Steam was already open beta and downloaded the closed beta version of the software. Today I tried to uninstall the old version using sudo apt-get remove steam, and it seemed to work. But after I installed the latest steam package, I still get the message that steam is closed beta only. Something of the old version must have been left behind; I do not have this problem on my other computer, which never had Steam until today.

Any ideas what I might have to do to convince Steam it's open beta?
Zobrazeno 1-4 z 4 komentářů
< >
LunaticMoth 16. led. 2013 v 9.58 odp. 
Never mind. I found the Steam folder in it's local directory and removed it. This fixed the problem. Must have been left over from the installation. My mistake.
Egon Spengler -V- 17. led. 2013 v 1.14 dop. 
Thanks for updating how you fixed the problem, anyway. Too many people are too lazy to do that without prompting.
LunaticMoth 17. led. 2013 v 2.26 odp. 
Always. I hope it helps others who encounter the same problem.
jightuse 20. led. 2013 v 12.43 dop. 
Also have this trouble. Thanks for solving. Btw, is it hard to fix post-remove scripts?
Zobrazeno 1-4 z 4 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 16. led. 2013 v 9.37 odp.
Počet příspěvků: 4