Steam for Linux > Dyskusje ogólne > Szczegóły tematu
Asariati 16 Sty, 2013 - 11:31
[Issue Report] Steam Client is out of date - but not update available
Hi,

since today I get a popup when starting Steam that my client's version is way too old and I shall get a new version. Then Steam starts anyway and I go to Steam -> Check for Steam Client Updates and no update is available. The client is built Jan 14, 2013 it says in Help -> About.

What is wrong?
Wyświetlanie 1-7 z 7 komentarzy
< >
serge 16 Sty, 2013 - 11:42 
you have to install steam with the latest package.
fac3l3ss 16 Sty, 2013 - 14:03 
Add the steam repository to software updater
Asariati 16 Sty, 2013 - 14:25 
Add the steam repository to software updater
So where is it and how can I add it?
There is nothing in the help or forum or anywhere else...
bobebubab 16 Sty, 2013 - 14:30 
if you use ubuntu or debian

sudo apt-get update
sudo apt-get upgrade
Ostatnio edytowany przez: bobebubab; 16 Sty, 2013 - 14:31
Cheogh 16 Sty, 2013 - 14:45 
Try uninstall the steam package and see if this is newer http://media.steampowered.com/client/installer/steam.deb
Asariati 18 Sty, 2013 - 19:25 
if you use ubuntu or debian

sudo apt-get update
sudo apt-get upgrade
This would require a repo containing steam to be added. Coming back to my original question...
CaptainSarcastic 19 Sty, 2013 - 1:17 
An RPM would be awesome (I'm running openSUSE here).
Wyświetlanie 1-7 z 7 komentarzy
< >
Na stronę: 15 30 50
Data napisania: 16 Sty, 2013 - 11:31
Posty: 7