Steam for Linux > 一般的な話題 > トピックの詳細
Fred 2013年1月13日 8時02分
Team Fortress 2 occasionally has a slow down issue on start
Sometimes when I start Team Fortress 2, the game is generally very slow. It is unplayable, so I have to close the game and run it again.

When the slow down issue does not occur, I can play the game fine, with up to two hundred frames per second.
1-7 / 7 のコメントを表示
< >
gutigen o) 2013年1月13日 8時32分 
Distro?
GPU Drivers?
Desktop manager?
Terminal output?
Fred 2013年1月13日 8時36分 
Linux gutigen o) の投稿を引用:
Distro?

Ubuntu 12.10 64-bit.

Linux gutigen o) の投稿を引用:
GPU Drivers?

AMD HD5850 using the latest beta driver provided by AMD.

Linux gutigen o) の投稿を引用:
Desktop manager?

The default.

Linux gutigen o) の投稿を引用:
Terminal output?

I have no idea how to launch Team Fortress 2 from the terminal.
最近の変更はFredが行いました; 2013年1月13日 8時36分
gutigen o) 2013年1月13日 9時15分 
Turn off Steam, open terminal, paste:
steam steam://rungameid/440
Enter.
最近の変更はgutigen o)が行いました; 2013年1月13日 9時15分
dpc 2013年1月20日 7時57分 
I can confirm similar issues.

I'm running Ubuntu 12.10 x64 on i7-4420K, 32GB RAM, Radeon HD 7750.

Sometimes (25% of the launch times) the game launches fine, sometimes it's laggy. Like each 0.5 - 1 second there is some temporary slowdown that pauses/slowdowns everything for a short moment.

I've tried lowering graphic and sound settings with no effect. I've also tried running from gnome classical desktop so that compositor is not in effect, but this does not seem to solve it neither.

Launching with

steam steam://rungameid/440

does not change anything it seems but pressing Shift+Tab to access Steam Community in-game seems to help a bit (that was advised by someone on this forum), but not completely it seems.
最近の変更はdpcが行いました; 2013年1月20日 8時00分
Fred 2013年1月20日 10時22分 
dpc の投稿を引用:
I can confirm similar issues.

I'm running Ubuntu 12.10 x64 on i7-4420K, 32GB RAM, Radeon HD 7750.

Sometimes (25% of the launch times) the game launches fine, sometimes it's laggy. Like each 0.5 - 1 second there is some temporary slowdown that pauses/slowdowns everything for a short moment.

I've tried lowering graphic and sound settings with no effect. I've also tried running from gnome classical desktop so that compositor is not in effect, but this does not seem to solve it neither.

Launching with

steam steam://rungameid/440

does not change anything it seems but pressing Shift+Tab to access Steam Community in-game seems to help a bit (that was advised by someone on this forum), but not completely it seems.

Exactly. It seems that if I launch the game with there being no load, and me not switching away from the game, it will launch fine. But if I dare to multi-task, even as much as browsing through some web pages, the issue occurs until I restart and try again.
mikesart 2013年1月28日 16時08分 
Someone posted here:

http://www.reddit.com/r/linux_gaming/comments/17cdj5/tf2_issues_in_ubuntu_1210/

To try this: "try turning off steam community in game in steam settings."

Does that help? And can someone try setting the engine_no_focus_sleep convar to 0 and see if that does anything?

Also, if someone could enter this bug into github I'd appreciate it. Thanks!
dpc 2013年1月28日 17時22分 
It seems that the game stopped lagging for me after latest steam update. I now have around 5 starts which all went smooth. I need to make sure this is permanent or just a better day.

Also, non of the tricks posted here really helped me before.
最近の変更はdpcが行いました; 2013年1月28日 17時25分
1-7 / 7 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年1月13日 8時02分
投稿数: 7