Steam for Linux > การสนทนาทั่วไป > รายละเอียดกระทู้
Veske 10 ม.ค. 2013 @ 9:03am
Some concerns about TF2 on GNU/Linux
So, first some system information : ( I am using the latest AMD Beta driver.)

Processor Information:
Vendor: AuthenticAMD
Speed: 2200 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Unsupported
SSE42: Unsupported

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-21-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000
WM: Gnome 3

Video Card:
Driver: ATI Technologies Inc. ATI Mobility Radeon HD 5000 Series

Driver Version: 4.2.11995 Compatibility Profile Context
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x1002
DeviceID: 0x68c1
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1366 x 768
Desktop Resolution: 1366 x 768
Primary Display Size: 13.54" x 7.60" (15.51" diag)
34.4cm x 19.3cm (39.4cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Realtek ALC272X

Memory:
RAM: 3950 Mb

Miscellaneous:
UI Language: English
LANG: en_GB.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 465141 Mb
Largest Free Hard Disk Block: 370097 Mb



So the game ran fine, had some minor FPS drops for like a millisecond from time to time, BUT what concerns me is that Steam's starting up the game took me 1.5 minutes, when the Valve video started with the ♥♥♥♥er head, it took me 2 minutes to get to main menu and now when I started a offline practice game with bots... it took me freaking 5 minutes to load it!!!!

The load times seem a bit crazy, what might cause thoes? I mean Steam SHOULD be able to fetch the required files from set folders fast enought ?
กำลังแสดง 1-6 จาก 6 ความเห็น
< >
Wheelgun 10 ม.ค. 2013 @ 9:15am 
It's still in the beta stage, with a few sharp corners remaining to be smoothed out.
Veske 10 ม.ค. 2013 @ 9:29am 
So what I am experiencing is a common problem?
Wheelgun 10 ม.ค. 2013 @ 9:38am 
ได้รับการแก้ไขครั้งสุดท้ายโดย Wheelgun; 10 ม.ค. 2013 @ 9:38am
*Leaf 10 ม.ค. 2013 @ 9:41am 
I have the same issue, though I'm running on Intel HD Graphics. Loading the main menu and getting into a game takes around 5 minutes, but once I load the actual game I have no issues, and any loading screens after that take less than a minute.

The game has to "warm up" to my computer, which is something I haven't experienced with any of the other games in the beta or even other games through Wine.
Rain Ninja 10 ม.ค. 2013 @ 4:43pm 
Whilst I've found TF2 to be slightly slower to load than on Windows, my load times have not been as bad as I've seen other people suggest. I mean maybe mine takes 10 secs longer.

I wonder what's different
[Linux] MrSchism 10 ม.ค. 2013 @ 5:19pm 
Honestly, with improved OpenGL support in future graphics chipsets, I would like to see the OpenGL version overtake the DirectX version for a more linear development and more consistent bugs.
กำลังแสดง 1-6 จาก 6 ความเห็น
< >
ต่อหน้า: 15 30 50