Xikhari Jan 9, 2013 @ 1:03pm
Steam updated, wont start
I left steam updating and I tried to play but it wont launch. So I went to the terminal and the output was:

/usr/bin/steam: line 180: /home/overlord/.local/share/Steam/steam.sh: Success

but yet nothing happens
Showing 1-10 of 10 comments
< >
Junior s2 Camila Jan 9, 2013 @ 1:42pm 
Sometimes the process stays zombied.

I do:

ps -aux
sudo killall -9 PID (process ID)

If Steam processID is 2222 just do: sudo killall -9 2222
bobebubab Jan 9, 2013 @ 1:57pm 
ispasible it what you want sudo, steam dont use sudo i think
[iEG]lordasshat Jan 11, 2013 @ 1:30pm 
im having the same issue as well, happened after switching to beta drivers, i have switched back to normal ati drivers(6950) on xubuntu 12.10. steam process never starts. will apply system updates and get back on weather or not i get working.
Xikhari Jan 11, 2013 @ 1:53pm 
i screwed it, updated everything and now ubuntu crashed
sadly no partition so i will loose everything, well almost haha
Xikhari Jan 11, 2013 @ 1:56pm 
Originally posted by Fred:
Check if it is running, if so, kill the process.

Otherwise check for updates for your distribution, apply any updates, and then reboot your system.

checked several times in the top, and the system monitor never with this, should have :( too late sadly
rudeboyskunk Jan 11, 2013 @ 4:28pm 
I'm having the exact same problem with the exact same error message, but when I go to system monitor steam isn't listed as a running process, so there's nothing to kill. I'm afraid I might have to do a reinstall of Ubuntu, which I really don't want to do at all.

btw I didn't change anything about my system and Steam has been running fine. I applied the update several days ago and it was running fine under that, but when I started my computer up this morning Steam wouldn't start and the terminal output gave me that message that the OP has.
[iEG]lordasshat Jan 11, 2013 @ 5:10pm 
sadly nothing after update
Xikhari Jan 12, 2013 @ 9:20am 
Originally posted by rudeboyskunk Linux:
I'm having the exact same problem with the exact same error message, but when I go to system monitor steam isn't listed as a running process, so there's nothing to kill. I'm afraid I might have to do a reinstall of Ubuntu, which I really don't want to do at all.

btw I didn't change anything about my system and Steam has been running fine. I applied the update several days ago and it was running fine under that, but when I started my computer up this morning Steam wouldn't start and the terminal output gave me that message that the OP has.

yes it is sad but this bug need to be reported, you have HybridGraphics with amd and intel?
at first I thought it was a graphics driver issues, but try reinstalling steam and running it from the terminal so you get something to check, also check the steam conf or the log. There you might get some clues, as for me there is no salvation, just trying to make a backup but without graphic system is really hard to choose what to send where, since my external hdd wont be recognized lol
Xikhari Jan 12, 2013 @ 10:10am 
since the steam box will be running linux (rumors) we will have some great time with full support
[iEG]lordasshat Jan 12, 2013 @ 2:54pm 
about the best solution i could come up with(that worked for me)
move ~/.local/share/Steam/SteamApps folder to my home dir
delete steam dir its self
then sudo apt-get remove steam
followed by sudo apt-get install steam
move SteamApps folder back launch steam wait for update to finish
and yea steam launches and my games are back
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jan 9, 2013 @ 1:03pm
Posts: 10