[Linux] Junior s2 Camila Jan 8, 2013 @ 6:29pm
What the hell?
Installed Steam today on a fresh Ubuntu install. Updated the client and when I went to play the game it said "looks like it's your first time here". Then, I went to find servers to play and this appeared:

http://img819.imageshack.us/img819/9972/capturadetelade20130109.png
EDIT: Tried to do offline maches, and this appeared - http://img18.imageshack.us/img18/9972/capturadetelade20130109.png
Last edited by [Linux] Junior s2 Camila; Jan 8, 2013 @ 6:34pm
Showing 1-7 of 7 comments
< >
[Linux] Junior s2 Camila Jan 8, 2013 @ 6:49pm 
Nevermind, fixed
Marmitt Jan 8, 2013 @ 6:53pm 
I got the same error, and it is reproducible. We both are from Brazil, maybe a Latin America Server problem?

E um quebra costelas pra tu, índio velho!
[Linux] Junior s2 Camila Jan 8, 2013 @ 6:57pm 
No, it happened with everybody =)
sounds like a wooosh Jan 9, 2013 @ 7:21am 
What has happened? I have major issues with the Steam cloud connection here!
grenju Jan 9, 2013 @ 7:45am 
I have the same issue.
Fred Jan 9, 2013 @ 7:51am 
Originally posted by grenju:
I have the same issue.
Run the software updater for your distribution, apply the updates, and reboot your system. Does it still happen?
grenju Jan 9, 2013 @ 8:19am 
Originally posted by Fred:
Originally posted by grenju:
I have the same issue.
Run the software updater for your distribution, apply the updates, and reboot your system. Does it still happen?
Fixed my problem, thanks.
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jan 8, 2013 @ 6:29pm
Posts: 7