ADiEmme Jan 6, 2013 @ 7:44am
Steam on Sabayon 32bit
Hi all, i'm trying to install Steam on sabayon. So i've download the steam_latest.bin from the official site.

When i launch it, i get those errors:
ADiEmme steam # dpkg -i steam_latest.deb
(Lettura del database... 1599 file e directory attualmente installati.)
Preparativi per sostituire steam v.1.0.0.18 (utilizzando steam_latest.deb)...
Estrazione del sostituto di steam...
dpkg: problemi con le dipendenze impediscono la configurazione di steam:
steam dipende da libcurl3-gnutls (>= 7.16.2-1); comunque:
Il pacchetto libcurl3-gnutls non è installato.
steam dipende da libgl1-mesa-dri; comunque:
Il pacchetto libgl1-mesa-dri non è installato.
steam dipende da libgl1-mesa-glx; comunque:
Il pacchetto libgl1-mesa-glx non è installato.
steam dipende da libjpeg-turbo8; comunque:
Il pacchetto libjpeg-turbo8 non è installato.
steam dipende da libogg0 (>= 1.0rc3); comunque:
Il pacchetto libogg0 non è installato.
steam dipende da libpixman-1-0 (>= 0.24.4-1); comunque:
Il pacchetto libpixman-1-0 non è installato.
steam dipende da libsdl1.2debian (>= 1.2.10-1); comunque:
Il pacchetto libsdl1.2debian non è installato.
steam dipende da libtheora0 (>= 1.0~beta1); comunque:
Il pacchetto libtheora0 non è installato.
steam dipende da libudev0 (>= 175-0ubuntu9.2); comunque:
Il pacchetto libudev0 non è installato.
steam dipende da libvorbis0a (>= 1.1.2); comunque:
Il p
dpkg: errore nell'elaborare steam (--install):
problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
steam


Then i decided to search in the forum for other solutions. I found This:
layman -a gamerlay
emerge steam-meta

But when i launch the emerge i get those errors:
http://pastebin.com/9kifU5M1


Then i've also followed this guide http://wiki.gentoo.org/index.php?title=Steam&redirect=no#Dependencies
But i get the same output of emerge.
How can i solve it?
Last edited by ADiEmme; Jan 6, 2013 @ 8:14am
Showing 1-1 of 1 comments
< >
ADiEmme Jan 6, 2013 @ 8:42am 
Ok, guys i've fixed it.
a emerge --sync was needed ^_^
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Jan 6, 2013 @ 7:44am
Posts: 1