Steam for Linux > Общие обсуждения > Подробности темы
[ACE] Barnaby 31 дек, 2012 в 18:30
System Requirements - Minimum and Minimum
I was looking on the store page for "The Book of Unwritten Tales: The Critter Chronicles", when I noticed something wrong.

On the Linux System Requirements, there is meant to show Minimum and Recommended.
But instead it shows Minimum, and Minimum.

http://i.imgur.com/l17bE.png

Just thought I would mention this.
Последний раз отредактировал [ACE] Barnaby; 31 дек, 2012 в 18:32
Дата создания: 31 дек, 2012 в 18:30
Сообщений: 0