Steam for Linux

Steam for Linux

Steam for Linux > Algemene discussies > Details van topic
OpenGL driver error
ok I have a laptop running ubuntu 12.04 that has a radeon moblity 4200 series I get this error :
Required OpenGL extension "GL_EXT_texture_sRGB_decode" is not suppoorted. Please update your OpenGl driver
Steam for Linux > Algemene discussies > Details van topic
Geplaatst op: 30 dec 2012 om 8:05nm
Aantal berichten: 5