Steam for Linux

Steam for Linux

Steam for Linux > Общие обсуждения > Подробности темы
Help Please!
I've been having some problems running steam it installs but does not run all i get is a question mark logo and nothing happens I have run 'sudo apt-get remove steam' to try and uninstall and reinstall but nothing seems to help the first time i installed it it worked and loaded but froze immediately and didn’t work after that anyone having similar problems or have any solutions to try?
Последний раз отредактировано JoDee; 30 дек. 2012 в 14:44
< >
Показано 110 из 10 комментариев
You should add some extra information. for example, what distro are you using (ubuntu?), and if your computer has got a 32 or 64 bit processor.
After install, I get a window that says "start steam beta". Did you get it too? Plus, the question mark becomes a normal icon after the first run
im running ubuntu 10.04 sorry my initial post had that in the title but yeah i got that box when i try to run it ie clicking on the steam icon on my desktop nothing happens
and my computer is 64 bit
Изначально опубликовано Nemesis:
your Ubuntu is way out of date you need 12.04 and up http://steamcommunity.com/app/221410/discussions/1/882965118609963322/
yeah that was a typo i have 12.04
As said before, Steam strongly recommends 12.04. Your version (if I recall) is not even supported anymore by Canonical.
yes i have 12.04.1 lts what i said previously was a typo
Install the 32bit libraries.
I have installed 'sudo apt-get install ia32-libs' then i reinstalled steam and when i get that pop up that says open steam client to finish i click open steam and nothing happens
< >
Показано 110 из 10 комментариев
На страницу: 15 30 50

Steam for Linux > Общие обсуждения > Подробности темы
Дата создания: 30 дек. 2012 в 13:19
Сообщений: 10