Steam for Linux

Steam for Linux

Steam for Linux > 総合掲示板 > トピックの詳細
JoDee 2012年12月30日 13時19分
Help Please!
I've been having some problems running steam it installs but does not run all i get is a question mark logo and nothing happens I have run 'sudo apt-get remove steam' to try and uninstall and reinstall but nothing seems to help the first time i installed it it worked and loaded but froze immediately and didn’t work after that anyone having similar problems or have any solutions to try?
最近の変更はJoDeeが行いました; 2012年12月30日 14時44分
< >
1-10 / 10 のコメントを表示
Iperpido 2012年12月30日 19時41分 
You should add some extra information. for example, what distro are you using (ubuntu?), and if your computer has got a 32 or 64 bit processor.
Toquinha 2012年12月30日 20時15分 
After install, I get a window that says "start steam beta". Did you get it too? Plus, the question mark becomes a normal icon after the first run
JoDee 2012年12月30日 20時53分 
im running ubuntu 10.04 sorry my initial post had that in the title but yeah i got that box when i try to run it ie clicking on the steam icon on my desktop nothing happens
JoDee 2012年12月30日 20時54分 
and my computer is 64 bit
your Ubuntu is way out of date you need 12.04 and up http://steamcommunity.com/app/221410/discussions/1/882965118609963322/
JoDee 2012年12月31日 19時01分 
Nemesis の投稿を引用:
your Ubuntu is way out of date you need 12.04 and up http://steamcommunity.com/app/221410/discussions/1/882965118609963322/
yeah that was a typo i have 12.04
Toquinha 2012年12月31日 19時11分 
As said before, Steam strongly recommends 12.04. Your version (if I recall) is not even supported anymore by Canonical.
JoDee 2013年1月1日 11時06分 
yes i have 12.04.1 lts what i said previously was a typo
Install the 32bit libraries.
JoDee 2013年1月1日 12時11分 
I have installed 'sudo apt-get install ia32-libs' then i reinstalled steam and when i get that pop up that says open steam client to finish i click open steam and nothing happens
< >
1-10 / 10 のコメントを表示
ページ毎: 15 30 50

Steam for Linux > 総合掲示板 > トピックの詳細
投稿日: 2012年12月30日 13時19分
投稿数: 10