Dr. Steel Dec 25, 2012 @ 11:45pm
Team Fortress 2 crash on startup
I am using Kubuntu 12.04 LTS x64, with latest nVidia drivers (310), and my TF2 blinks black window for a split of second, and then just nothing, also my steam client crashes when trying to switch to big picture. I know that many have similar issue, but maybe somebody can give usefull advice?
Last edited by Dr. Steel; Dec 25, 2012 @ 11:49pm
Showing 1-5 of 5 comments
< >
Shadow Jan 5, 2013 @ 1:20am 
I have a similar problem. On my Kubuntu 12.10 with NVidia driver 304.48 I get an error saying "Could not find required OpenGL entry point 'glColorMaskIndexedEXT'| Either your video card is unsupported, or your OpenGL driver needs to be updated.".
I tried 310 driver version but it appeared to be not suitable for my GF6600. Could it be that this driver version is unsupported ?
ToTeX_Baked Jan 5, 2013 @ 4:16am 
try'ed the "-novid" option?
Ben Blast Jan 5, 2013 @ 11:56am 
I have the same problem, i try with -nojoy (see on another forum) and with -novid, nothing changes.
Shadow Jan 7, 2013 @ 11:15am 
I've tried both options (-novid and -nojoy) and still no success.
EowynCarter Jan 7, 2013 @ 11:24am 
I'm having the same thing, screen blinks black for a fraction of seocnd, then noting.
Ubuntu 10.12, radeon HD 5700, catalyst 2.17
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Dec 25, 2012 @ 11:45pm
Posts: 5