Steam for Linux

Steam for Linux

Steam for Linux > Discusiones generales > Detalles del tema
Giant Black Clock 21 dic. 2012 a las 11:12
How to improve performance in TF2?
I always ran TF2 great in Wine, but it is unplayable using native. I get FPS dips in the teens constantly, and it is hard to play because it keeps stuttering. Changing the graphics settings from low to maximum, disabling and enabling everything, makes no difference

I am using Arch Linux x64 with KDE 4.9.4 with Kwin disabled. Nvidia with openGL vsync disabled. ALSA only, no pulseaudio.

System:
Phenom II X4 @ 4.2GHz
Ripjaws 12GB DDR3-1600
MSI GTX460 v2 with nvidia 310.19
Última edición por Giant Black Clock; 21 dic. 2012 a las 11:17
< >
Mostrando 1-3 de 3 comentarios
|LP| Tipo 21 dic. 2012 a las 11:44 
disable the Steam Overlay
search google form "Cris TF2 Configs" and use the highframes or maxframes
Última edición por |LP| Tipo; 21 dic. 2012 a las 11:44
Giant Black Clock 11 ene. 2013 a las 16:40 
Solved it by using -dxlevel 81. Now it runs fine
Giant Black Clock 12 feb. 2013 a las 17:45 
This doesn't seem to work anymore. With multicore disabled and everything set to low I get 20fps. And this is on a separate x server with only openbox running.

edit: and I'm using that "maxframes" config, feels like I'm playing minecraft, but I still get 30fps in battle with tons of choppiness.
Última edición por Giant Black Clock; 12 feb. 2013 a las 20:02
< >
Mostrando 1-3 de 3 comentarios
Por página: 15 30 50

Steam for Linux > Discusiones generales > Detalles del tema
Publicado el: 21 dic. 2012 a las 11:12
Mensajes: 3