Steam for Linux > Genel Başlıklar > Konu Detayları
{XFCE}Zatorys 20 Ara 2012 @ 2:52am
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
4 yorumdan 1 ile 4 arası gösteriliyor
< >
Lazorne 20 Ara 2012 @ 2:56am 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
MobiusFox 20 Ara 2012 @ 2:58am 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 20 Ara 2012 @ 4:18am 
thanx alot Lazorne its worked
Veltram 10 Oca 2013 @ 3:21pm 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
4 yorumdan 1 ile 4 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 20 Ara 2012 @ 2:52am
İleti: 4