Steam for Linux > Discusiones generales > Detalles del tema
{XFCE}Zatorys 20 de Dic, 2012 a las 2:52
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
Mostrando 1-4 de 4 comentarios
< >
Lazorne 20 de Dic, 2012 a las 2:56 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
Última edición por Lazorne; 20 de Dic, 2012 a las 2:57
FiZZiL 20 de Dic, 2012 a las 2:58 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 20 de Dic, 2012 a las 4:18 
thanx alot Lazorne its worked
veltram 10 de Ene, 2013 a las 15:21 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
Mostrando 1-4 de 4 comentarios
< >
Por página: 15 30 50
Publicado el: 20 de Dic, 2012 a las 2:52
Mensajes: 4