Steam for Linux > 综合讨论 > 主题详情
{XFCE}Zatorys 2012年12月20日上午2:52
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
正在显示第 1 - 4 条,共 4 条留言
< >
Lazorne 2012年12月20日上午2:56 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
Samjd101 2012年12月20日上午2:58 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 2012年12月20日上午4:18 
thanx alot Lazorne its worked
Veltram 2013年1月10日下午3:21 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年12月20日上午2:52
帖子数: 4