Steam for Linux > Discuții generale > Detaliile subiectului
{XFCE}Zatorys 20 dec., 2012 @ 2:52am
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
Afişate 1-4 din 4 de comentarii
< >
Lazorne 20 dec., 2012 @ 2:56am 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
Editat ultima dată de Lazorne; 20 dec., 2012 @ 2:57am
FiZZiL 20 dec., 2012 @ 2:58am 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 20 dec., 2012 @ 4:18am 
thanx alot Lazorne its worked
veltram 10 ian., 2013 @ 3:21pm 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
Afişate 1-4 din 4 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 20 dec., 2012 @ 2:52am
Mesaje: 4