Steam for Linux > Általános témák > Téma részletei
{XFCE}Zatorys 2012. dec. 20. @ de. 2:52
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
14/4 megjegyzés mutatása
< >
Lazorne 2012. dec. 20. @ de. 2:56 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
Legutóbb szerkesztette: Lazorne; 2012. dec. 20. @ de. 2:57
FiZZiL 2012. dec. 20. @ de. 2:58 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 2012. dec. 20. @ de. 4:18 
thanx alot Lazorne its worked
☢ Veltram☢ 2013. jan. 10. @ du. 3:21 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
14/4 megjegyzés mutatása
< >
Laponként: 15 30 50
Küldés ideje: 2012. dec. 20. @ de. 2:52
Hozzászólások: 4