{XFCE}Zatorys 20. Dez. 2012 um 2:52 Uhr
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
Beiträge 1-4 von 4
< >
Lazorne 20. Dez. 2012 um 2:56 Uhr 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
Zuletzt bearbeitet von Lazorne; 20. Dez. 2012 um 2:57 Uhr
FiZZiL 20. Dez. 2012 um 2:58 Uhr 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 20. Dez. 2012 um 4:18 Uhr 
thanx alot Lazorne its worked
veltram 10. Jan. 2013 um 15:21 Uhr 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
Beiträge 1-4 von 4
< >
Pro Seite: 15 30 50
Geschrieben am: 20. Dez. 2012 um 2:52 Uhr
Beiträge: 4