{XFCE}Zatorys 20 déc 2012 à 2h52
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
Affichage des commentaires 1 à 4 sur 4
< >
Lazorne 20 déc 2012 à 2h56 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
Dernière modification de Lazorne; 20 déc 2012 à 2h57
FiZZiL 20 déc 2012 à 2h58 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 20 déc 2012 à 4h18 
thanx alot Lazorne its worked
☢ Veltram☢ 10 jan 2013 à 15h21 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
Affichage des commentaires 1 à 4 sur 4
< >
Par page : 15 30 50