Steam for Linux > Algemene discussies > Details van topic
{XFCE}Zatorys 20 dec 2012 om 2:52vm
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
1-4 van 4 reacties weergegeven
< >
Lazorne 20 dec 2012 om 2:56vm 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
Laatst bewerkt door Lazorne; 20 dec 2012 om 2:57vm
FiZZiL 20 dec 2012 om 2:58vm 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 20 dec 2012 om 4:18vm 
thanx alot Lazorne its worked
veltram 10 jan 2013 om 3:21nm 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
1-4 van 4 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 20 dec 2012 om 2:52vm
Aantal berichten: 4