{XFCE}Zatorys 20. dec 2012 kl. 2:52am
cant install steam ! dependency is not satisfiable :libcurl3-gnutls (>=7.16.2-1)
any help guys ?
im running ubuntu 12.04
Viser 1-4 af 4 kommentarer
< >
Lazorne 20. dec 2012 kl. 2:56am 
Add the repositor in the terminal:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B05498B7
sudo apt-get update

Then restart the ubuntu software center or just logout, then it should work
Sidst redigeret af Lazorne; 20. dec 2012 kl. 2:57am
FiZZiL 20. dec 2012 kl. 2:58am 
anybody know when games dependent on .NET 4.0 will be availiable on linux steam?
{XFCE}Zatorys 20. dec 2012 kl. 4:18am 
thanx alot Lazorne its worked
veltram 10. jan 2013 kl. 3:21pm 
mine is dependency is not satisfiable :libudev0 (>=175-0ubuntu9.2)
Viser 1-4 af 4 kommentarer
< >
Per side: 15 30 50
Dato postet: 20. dec 2012 kl. 2:52am
Indlæg: 4