DasDimmo Dec 8, 2012 @ 10:55am
Missing Text in Frozen Synapse
I'm completely missing all text in Frozen Synapse. Anyone else with this problem?
Showing 1-3 of 3 comments
< >
Vantskruv Dec 8, 2012 @ 12:51pm 
I remember this a little. I have this game too, and was running on Crunchbang Waldorf 64bit with Debian Wheezy repos. I had this problem to, no text at all. For me, I think it was still some bugs in the multiarch-packages, or some packages that haven't been converted to multiarch yet, don't remember which packages it was. I updated my repos to Debian Sid, and now Frozen Synapse worked flawlessy.

My linux distros:
Desktop: Linux Mint Cinnamon 14.1 64bit
Notebook: Crunchbang Waldorf 64bit (with Debian Sid repos).

Edit:
Also, to get sound, I needed create a subfolder in the Frozen Synapse directory called 'lib' and symlink libopenal.so from there:
$ mkdir lib
$ cd lib
$ ln -s /usr/lib/i386-linux-gnu/libopenal.so.1 libopenal.so
Last edited by Vantskruv; Dec 8, 2012 @ 1:07pm
DasDimmo Dec 9, 2012 @ 3:21am 
Thanks for this advise. I will test it later when I'm home again. I'm running Arch Linux on my desktop PC. My notebook does not show these problems, but I'm using Ubuntu Studio on that notebook.
DasDimmo Dec 9, 2012 @ 12:30pm 
Everything works now. Had to install lib32-nvidia-utils and lib32-libxvmc. Because of a conflict I removed lib32-libgl.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Dec 8, 2012 @ 10:55am
Posts: 3