HarlemSquirrel Dec 7, 2012 @ 2:25pm
Linux Mint 14 64-bit Cinnamon
I am now running steam on Linux Mint 14 64-bit Cinnamon!
Showing 1-15 of 24 comments
< >
Jinjo Dec 7, 2012 @ 2:25pm 
Me too!
HarlemSquirrel Dec 7, 2012 @ 2:30pm 
My Logitech F510 gamepad is not recognized in Trine 2 :(
McRaia [Linux] Dec 7, 2012 @ 2:32pm 
Me too, but for actually playing games (not just TF2) I have to log back in with Gnome Fallback (no effects).
Lord Farfig Dec 7, 2012 @ 11:55pm 
Originally posted by Mark McRaia:
Me too, but for actually playing games (not just TF2) I have to log back in with Gnome Fallback (no effects).

I can confirm this work-around.

I am running Mint 13 x64 with Cinnamon. I kept getting the black screen and OpenGL errors when attempting to launch TF2.
HarlemSquirrel Dec 8, 2012 @ 7:34am 
TF2 runs very slowly with Xorg driver, and crashes with fglrx-updates using AMD HD6670 with 1GB ram and 8GB system ram
HarlemSquirrel Dec 8, 2012 @ 9:19am 
Trine 2 works best with Gnome classice (no effects), fglrx-updates with AMD HD6670 1GB, Logitech F510 pad on X mode but takes lots of configuring with "jstest-gtk" and "joystick" installed. The F510 gamepad gave me lots of trouble just being recongized in the OS. Is anyone working on better linux drivers for the Logitech gamepads?

UPDATE: Trine 2 works just as good with Cinnamon desktop and the above configurations. However, TF2 will not run with these configurations
Last edited by HarlemSquirrel; Dec 9, 2012 @ 6:47am
|_o_| KOOL ت Dec 8, 2012 @ 12:39pm 
Mint 14 x64. Steam works, but crashes eventually and when trying to open settings. TF2 crashes with segfault. Steam doesn't start with default drivers or amd drivers from their site (12.10). Use fglrx from repo.
Also tried Debian7 beta3 - steam works without any crashes, but it is very sloooow.
Evil Penguin Dec 8, 2012 @ 12:44pm 
fglrx from Ubuntu's repository is not recent enough (for TF2 at least).
Last edited by Evil Penguin; Dec 8, 2012 @ 12:45pm
Gabby Gums Dec 8, 2012 @ 1:01pm 
Me too (at this moment, I had another PC with ubuntu) . Serius Sam 3 works PERFECT. But I can't go futher in GPU configuration than medium with a 560gtx
Lord Farfig Dec 8, 2012 @ 1:43pm 
Originally posted by HarlemSquirrel:
TF2 runs very slowly with Xorg driver, and crashes with fglrx-updates using AMD HD6670 with 1GB ram and 8GB system ram

I had to download and install the latest AMD beta driver (12.11 - beta 11) in order to run TF2. With 12.10 I was getting OpenGL errors right off the bat when attempting to launch TF2. Once I updated to the beta drivers I then found I couldn't use Cinnamon - had to use Gnome Fallback.
«Ninguém» Dec 9, 2012 @ 6:54am 
Yep, I just installed AMD beta driver and things are running much better now, even under Cinnamo, but I still have to use Gnome Fallback to play TF2 or I would only get a nice black screen. Segfaults and hangs are much, much less frequent with this driver.
e633 Dec 9, 2012 @ 7:02am 
Anybody else using NVIDIA 310.19 on Mint (MATE) x86?
Rupurudu! Dec 9, 2012 @ 7:04am 
Originally posted by Dr Jinjo:
Me too!
+1
HarlemSquirrel Dec 9, 2012 @ 7:08am 
Originally posted by «Ninguém»:
Yep, I just installed AMD beta driver and things are running much better now, even under Cinnamo, but I still have to use Gnome Fallback to play TF2 or I would only get a nice black screen. Segfaults and hangs are much, much less frequent with this driver.

I just installed the AMD beta driver for my HD6670, and now Trine 2 will not launch with the Cinnamon desktop. Trine 2 runs beautifully with the Gnome fallback desktop! Much faster than the fglrx-updates.

TF2 also runs supper fast with the beta driver, but I must use the Gnome fallback desktop.

The only problem is the "Testing use only" tag I can't get rid of! :)
Last edited by HarlemSquirrel; Dec 9, 2012 @ 8:55am
PottyBert Dec 9, 2012 @ 8:02am 
I just installed the AMD beta driver for my HD6670, and now Trine 2 will not launch with the Cinnamon desktop. Trine 2 runs beautifully with the Gnome fallback desktop! Much faster than the fglrx-updates. The only problem is the "Testing use only" tag I can't get rid of! :)

This *might* help: http://askubuntu.com/questions/206558/how-to-remove-the-amd-testing-use-only-watermark-from-ubuntu-12-10

I'm going to try it myself very shortly

*edit*
Ok, that worked.

I had to change the 'DRIVER=' to:
DRIVER=/usr/lib/xorg/modules/drivers/fglrx_drv.so

(to clarify, I'm on Mint 13 x64 + Cinnamon)
Last edited by PottyBert; Dec 9, 2012 @ 8:42am
Showing 1-15 of 24 comments
< >
Per page: 15 30 50
Date Posted: Dec 7, 2012 @ 2:25pm
Posts: 24