Dheart Dec 7, 2012 @ 1:08pm
Intel GMA 965, TF 2 crashes shortly after starting.
Just like on GMA 4500 TF2 displays black screen, but shortly after it crashes and produces a dump. Most likely the problem is that the game is trying to use glsl 1.30, which is not supported on linux for this graphics card.

Not a huge surprise, but just to report...

Also, The Big Picture is quite laggy, I suspect again because of the video card.
Last edited by Dheart; Dec 7, 2012 @ 1:10pm
Showing 1-5 of 5 comments
< >
san64 Dec 8, 2012 @ 11:17pm 
Same hardware and result
Nail Jun 13, 2013 @ 7:05pm 
The best resolution is to get rid of Ubuntu. I spent wasted time to try and get my acer 5334 laptop to run Half life two or any other mod for hl2. After convincing from another party I installed Arch Linux, and boom magic.. it worked. To get arch installed you have to do it through shell, but after running it and following the wiki; (https://wiki.archlinux.org/index.php/Installation_Guide) all in all it was a lot less pain-full then spending 5 nights of constant fails with Kubuntu 12.10. Also on my laptop the only way I could run hl 2 smoothly was 640x480 and everything else at minimum settings, so that's what you get to look forward to with the gma 4500 :). On the upside, Arch is the best distribution I've yet to deal with. Then again coming from Ubuntu isn't saying much. Either way dump Ubuntu and install arch and your problems will be solved. Follow the wiki for there is no automatic login manager and desktop manager installed so this might make it challenging but well worth it.
Jamie F Jun 13, 2013 @ 11:18pm 
did you happen to install dri 3d though the store just search 3d it will say 3d dri conf instal that run it enable st3c texture compression reload game after you exit that should work
Dheart Jun 21, 2013 @ 3:03am 
I am running Arch, lol...

The problem is that the steamports require OpenGL 3 whereas gma 965 only supports 2.1

[dheart@lightbringer ~]$ glxinfo | grep version
server glx version string: 1.4
client glx version string: 1.4
GLX version: 1.4
OpenGL version string: 2.1 Mesa 9.1.3
OpenGL shading language version string: 1.20
[dheart@lightbringer ~]$ uname -rm
3.9.6-1-ARCH x86_64
Shark Jun 21, 2013 @ 6:31am 
You will not be able to play source engine games on Linux with that Intel chip.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Dec 7, 2012 @ 1:08pm
Posts: 5