BeryJu Dec 7, 2012 @ 12:16pm
Issue Report: Radeon HD7750 'Testing use only' watermark
I got access to the Steam for Linux beta, installed it (fresh install of elementary OS (based on Ubuntu 12.04-ish)), installed the Driver Steam told me to (says 'ATI Fire GL'). I have acceleration, but I can't make screenshots and I have a Watermark in the lower right corner saying 'AMD Testing use only'. My specs are:

Processor Information:
Vendor: GenuineIntel
Speed: 3100 Mhz
4 logical processors
2 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
elementary OS Luna (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-34-generic
X Server vendor: The X.Org Foundation
X Server release: 11103000

Video Card:
Driver: ATI Technologies Inc. AMD Radeon HD 7700 Series

Driver Version: 4.2.11978 Compatibility Profile Context
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x1002
DeviceID: 0x683f
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1280 x 1024
Desktop Resolution: 1280 x 1024
Primary Display Size: 13.27" x 10.63" (16.97" diag)
33.7cm x 27.0cm (43.1cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Realtek ALC892

Memory:
RAM: 3935 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 180689 Mb
Largest Free Hard Disk Block: 166864 Mb

Installed software:

Recent Failure Reports:

Showing 1-14 of 14 comments
< >
sado1 Dec 7, 2012 @ 12:38pm 
I am pretty sure that's just the default watermark of AMD's beta drivers. I think you need to live with that if you want to have Steam running on this graphics card, for the time being. Another reason (if it's not beta drivers) might be your card being so new, that the support for it in AMD's Linux driver is not matured enough (i'm not sure if they make a watermark for "early support" of new cards though)
Last edited by sado1; Dec 7, 2012 @ 12:39pm
BeryJu Dec 7, 2012 @ 12:43pm 
Well the HD7xxx series is not that new, and if I use the other driver it says "Unsupported Hardware". However I don't have that with the Beta driver from the AMD website. But with that driver I have around 2 fps in Superbrothers, and Big Picture didn't work.
shelbydz Dec 7, 2012 @ 12:47pm 
I have the same watermark in the lower right of my screen. It did not show up until I upgraded to the 12.11 beta AMD drivers.
BeryJu Dec 7, 2012 @ 12:58pm 
OK I got a solution. You just need to open /etc/ati/signature , remove the 'UNSIGNED' and paste that in: 9777c589791007f4aeef06c922ad54a2:ae59f5b9572136d99fdd36f0109d358fa643f2bd4a2644d9efbb4fe91a9f6590a145:f612f0b01f2565cd9bd834f8119b309bae11a1ed4a2661c49fdf3fad11986cc4f641f1ba1f2265909a8e34ff1699309bf211a7eb4d7662cd9f8e3faf14986d92f646f1bc
Then reboot and it's gone.
It worked for me (elementary OS Luna Beta, x64)
NahsiN Dec 7, 2012 @ 6:32pm 
Your solution works BeryJu! Many thanks!
Ubuntu 12.04
HD5770
12.11 Beta
mmatt Dec 9, 2012 @ 4:14am 
changing that line in /etc/ati/signature worked for me.
Last edited by mmatt; Dec 9, 2012 @ 4:14am
ir0ntoby Mar 23, 2013 @ 11:21am 
The signature fix didn't work for me at first, then I realized I added a trailing space at the end of the line, and a newline at the end of the file. Be sure the file has ONLY a single line with the signature and NO whitespace for it to work.
SUSEd Mar 24, 2013 @ 4:49am 
Why AMD do that?
LOLCAT Mar 24, 2013 @ 5:41am 
Originally posted by SUSEd:
Why AMD do that?
To warn people that they're using unsupported beta drivers.
SUSEd Mar 24, 2013 @ 5:46am 
But nVidia doesn't do it.
LOLCAT Mar 24, 2013 @ 5:48am 
Originally posted by SUSEd:
But nVidia doesn't do it.
Also Tesco and Samsung and Electrolux don't do it either.
SUSEd Mar 24, 2013 @ 5:49am 
Originally posted by LOLCAT:
Originally posted by SUSEd:
But nVidia doesn't do it.
Also Tesco and Samsung and Electrolux don't do it either.

WAT?
LOLCAT Mar 24, 2013 @ 6:13am 
Originally posted by SUSEd:
Originally posted by LOLCAT:
Also Tesco and Samsung and Electrolux don't do it either.

WAT?
I meant companies are not the same. Neither of them. Nvidia doesn't have to do what AMD does and vice versa.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Dec 7, 2012 @ 12:16pm
Posts: 14